<!DOCTYPE html>
<html class="page article-page" lang="en-US">
    
    <head>
    <meta charset="UTF-8">

    <style data-cssvarsponyfill="true">
        :root {
        --siteBgColor: #ffffff;
        --siteInverseBgColor: #000000;

        --headerBgColor: #2a65a7;
        --headerBgColorInverse: #000000;
        --headerBorderColor: #e6e6e6;
        --headerBorderColorInverse: #858585;
        --headerTextColor: #ffffff;
        --headerTextColorInverse: #ffffff;
        --headerMenuBgColor: #ffffff;
        --headerMenuTextColor: #333333;

        --secondaryHeaderBgColor: #2a65a7;
        --secondaryHeaderTextColor: #ffffff;

        --sectionHeaderBgColor: #ffffff;
        --sectionHeaderBorderColor: #e6e6e6;
        --sectionHeaderTextColor: #333333;
        --sectionNavTextColor: #333333;
        --sectionNavDropdownColor: #333333;
        --sectionNavCurrentIndicatorColor: #333333;

        --footerBgColor: #2a65a7;
        --footerTextColor: #ffffff;

        --primaryTextColor: #333333;
        --primaryTextColorInverse: #ffffff;
        --secondaryTextColor: #666666;
        --secondaryTextColorInverse: #666666;
        --tertiaryTextColor: #666666;
        --tertiaryTextColorInverse: #666666;

        --listBorderColor: #030202;
        --gridBorderColor: #e6e6e6;

        --buttonBgColor: #ffffff;
        --buttonTextColor: #333333;
        --inverseButtonBgColor: #030202;
        --tagButtonBgColor: #666666;
        --tagButtonTextColor: #ffffff;

        --breakingBgColor: #e12327;
        --breakingTextColor: #ffffff;

        --sponsoredBgColor: #3e52ff;
        --sponsoredTextColor: #ffffff;

        --liveBannerBgColor: #333333;
        --liveBannerTextColor: #ffffff;

        --brandColor: #557a95;

        --primaryBodyLinkColor: #557a95;

        --secondaryColor1: #666666;
        --secondaryColor2: #666666;
        --secondaryColor3: #666666;
        --secondaryColor4: #f5f5f5;
        --secondaryColor5: #ffffff;
        --secondaryColor6: #666666;
        --secondaryColor7: #333333;
        --secondaryColor8: #030202;

        --primaryHeadlineFont: Vollkorn;
        --secondaryHeadlineFont: BentonGothic;
        --tertiaryHeadlineFont: FranklinGothic;
        --sectionHeaderFont: FranklinGothic;
        --bodyFont: Georgia;
        --serviceFontAlt: Open Sans;
        --primaryRecipeHeadlineFont: BentonGothicCond-Black;

        --headline-font: var(--primaryHeadlineFont);
        --service-font: var(--secondaryHeadlineFont);
        --service-font-alt: var(--serviceFontAlt);
        --body-font: var(--bodyFont);

        --primary-recipe-headline-font: var(--primaryRecipeHeadlineFont);

        --primary-body-link-color: var(--primaryBodyLinkColor);
        }
    </style>

    

    <meta property="og:title" content="Pacific Beach residents push to rename park after black educators ">

    <meta property="og:url" content="https://www.pbmonthly.net/news/story/2020-07-06/pacific-beach-residents-push-to-re-name-park-after-black-educators">

    <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/e67060e/2147483647/strip/true/crop/3000x1575+0+413/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2Ffd%2F49909b6d426d9752cb8634c1ac1b%2Fsd-photos-freelance-contract-566350-sd-me-rename-park-3621.jpg">

    
    <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/e67060e/2147483647/strip/true/crop/3000x1575+0+413/resize/1200x630!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2Ffd%2F49909b6d426d9752cb8634c1ac1b%2Fsd-photos-freelance-contract-566350-sd-me-rename-park-3621.jpg">
    
    <meta property="og:image:width" content="1200">
    <meta property="og:image:height" content="630">
    <meta property="og:image:type" content="image/jpeg">
    
    <meta property="og:image:alt" content="Regina Sinsky-Crosby (L) and Paige Hernandez (R) stand in front of the sign that they have petitioned to change the name to Fannie and William Payne Community Park, in Pacific Beach.">
    


    <meta property="og:description" content="Residents in 1945 pushed back against William Payne&#x27;s hiring at Pacific Beach Junior High in 1945 because they argued there were few Black students at the school.">

    <meta property="og:site_name" content="PB Monthly">



    <meta property="og:type" content="article">

    <meta property="article:author" content="https://www.sandiegouniontribune.com/people/andrea-lopez-villafana">

    <meta property="article:content_tier" content="free">

    <meta property="article:published_time" content="2020-07-06T17:01:17.315">

    <meta property="article:section" content="News">

    
    <meta name="twitter:card" content="summary_large_image"/>
    
    
    <meta name="twitter:creator" content="@andrealopezvil"/>
    
    
    
    <meta name="twitter:description" content="Residents in 1945 pushed back against William Payne&#x27;s hiring at Pacific Beach Junior High in 1945 because they argued there were few Black students at the school."/>
    
    
    <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/32b2eef/2147483647/strip/true/crop/3000x1688+0+356/resize/1200x675!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2Ffd%2F49909b6d426d9752cb8634c1ac1b%2Fsd-photos-freelance-contract-566350-sd-me-rename-park-3621.jpg"/>


    
    <meta name="twitter:image:alt" content="Regina Sinsky-Crosby (L) and Paige Hernandez (R) stand in front of the sign that they have petitioned to change the name to Fannie and William Payne Community Park, in Pacific Beach."/>
    
    
    <meta name="twitter:site" content="@pbmonthly"/>
    
    
    
    <meta name="twitter:title" content="Pacific Beach residents push to rename park after black educators "/>
    

    <meta property="fb:app_id" content="1234567890">

<link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
<link rel="preconnect" href="//securepubads.g.doubleclick.net">
<link rel="preconnect" href="//www.google-analytics.com">
<link rel="preconnect" href="//static.chartbeat.com">
<link rel="preconnect" href="//www.googletagservices.com">
<link rel="preconnect" href="//js-sec.indexww.com">
<link rel="preconnect" href="//as-sec.casalemedia.com">
<link rel="preconnect" href="//as.casalemedia.com">
<link rel="preconnect" href="//c.amazon-adsystem.com" crossorigin>
<link rel="preconnect" href="//aax.amazon-adsystem.com">
<link rel="preconnect" href="//s.ntv.io">
<link rel="preconnect" href="//a.teads.tv">
<link rel="preconnect" href="//t.teads.tv">
<link rel="preconnect" href="//ssor.platform.californiatimes.com">
<link rel="preconnect" href="//dss.platform.californiatimes.com">
<link rel="preconnect" href="//b.scorecardresearch.com">
<link rel="preconnect" href="//pubads.g.doubleclick.net">
<link rel="preconnect" href="//tpc.googlesyndication.com">
<link rel="preconnect" href="//ca-times.brightspotcdn.com" crossorigin>
<link rel="preconnect" href="//ping.chartbeat.net">
<link rel="preconnect" href="//connect.facebook.net">
<link rel="preconnect" href="//staticxx.facebook.com">
<link rel="preconnect" href="//activate.platform.californiatimes.com">


    <link rel="stylesheet" data-cssvarsponyfill="true" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.acdf934cdf0506c868406ecb7a59ea95.gz.css" /><style>body div.teads-inread div.teads-ui-components-label {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits a {
    color: #666 !important;
}

body div.teads-inread div.teads-ui-components-credits span.teads-ui-components-credits-colored {
    color: #79bbe9!important;
}</style>


    <meta name="viewport" content="width=device-width, initial-scale=1"><title>Pacific Beach residents push to rename park after black educators - PB Monthly</title><meta name="description" content="Residents in 1945 pushed back against William Payne&#x27;s hiring at Pacific Beach Junior High in 1945 because they argued there were few Black students at the school."><link rel="canonical" href="https://www.pbmonthly.net/news/story/2020-07-06/pacific-beach-residents-push-to-re-name-park-after-black-educators"><meta name="brightspot.contentId" content="00000173-24fc-d239-a1f7-65fd2b510002"><link rel="apple-touch-icon" sizes="180x180" href="/apple-touch-icon.png"><link rel="icon" type="image/png" href="/favicon-32x32.png"><link rel="icon" type="image/png" href="/favicon-16x16.png">
    
    <script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"Pacific Beach residents push to rename park after black educators - PB Monthly","publishDate":"07-06-2020 10:01","source":"sdut","pageName":"pm:news:pacific-beach-residents-push-to-re-name-park-after-black-educators:story.","platform":"22","sectionName":"news","cmsSlug":"pacific-beach-residents-push-to-re-name-park-after-black-educators","leadImage":{"bspContentUuid":"00000173-0735-db89-adfb-8ffd9ca80000","attribution":"(Thom Vollenweider)"},"ownerSite":"pbmonthly","pageTypeCode":"story","headline":"Pacific Beach residents push to rename park after black educators ","urlSlug":"pacific-beach-residents-push-to-re-name-park-after-black-educators","wordCount":815,"bspContentUuid":"00000173-24fc-d239-a1f7-65fd2b510002","bspContentType":"story","adUnit":"GoogleDfp:/21787098806/web.pbmonthly/news","isAccessibleForFree":true,"url":"https://www.pbmonthly.net/news/story/2020-07-06/pacific-beach-residents-push-to-re-name-park-after-black-educators","sectionFullPath":"news","sitePath":"/","site":"pbmonthly","domain":"www.pbmonthly.net","permalink":"https://www.pbmonthly.net/news/story/2020-07-06/pacific-beach-residents-push-to-re-name-park-after-black-educators","authors":"Andrea Lopez-Villafaña "};</script>
    
    <script type="application/javascript">var _lb = 1;</script>
<script src="https://activate.platform.californiatimes.com/caltimes/pbmonthly/Bootstrap.js" async></script>
<script type="application/ld+json">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</script><link rel="amphtml" href="https://www.pbmonthly.net/news/story/2020-07-06/pacific-beach-residents-push-to-re-name-park-after-black-educators?_amp=true">

    
    
    <meta name="brightspot.cached" content="false">

    <!--This is needed for custom elements to function in browsers that
    support them natively but that are using es6 code transpiled to es5.
    This will cause a non-fatal error to show up in the IE11 console.
    It can be safely ignored. https://github.com/webcomponents/webcomponentsjs/issues/749 -->
    <script>
        (function () {
        'use strict';

        (()=>{'use strict';if(!window.customElements)return;const a=window.HTMLElement,b=window.customElements.define,c=window.customElements.get,d=new Map,e=new Map;let f=!1,g=!1;window.HTMLElement=function(){if(!f){const a=d.get(this.constructor),b=c.call(window.customElements,a);g=!0;const e=new b;return e}f=!1;},window.HTMLElement.prototype=a.prototype;Object.defineProperty(window,'customElements',{value:window.customElements,configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'define',{value:(c,h)=>{const i=h.prototype,j=class extends a{constructor(){super(),Object.setPrototypeOf(this,i),g||(f=!0,h.call(this)),g=!1;}},k=j.prototype;j.observedAttributes=h.observedAttributes,k.connectedCallback=i.connectedCallback,k.disconnectedCallback=i.disconnectedCallback,k.attributeChangedCallback=i.attributeChangedCallback,k.adoptedCallback=i.adoptedCallback,d.set(h,c),e.set(c,h),b.call(window.customElements,c,j);},configurable:!0,writable:!0}),Object.defineProperty(window.customElements,'get',{value:(a)=>e.get(a),configurable:!0,writable:!0});})();

        /**
        @license
        Copyright (c) 2017 The Polymer Project Authors. All rights reserved.
        This code may only be used under the BSD style license found at http://polymer.github.io/LICENSE.txt
        The complete set of authors may be found at http://polymer.github.io/AUTHORS.txt
        The complete set of contributors may be found at http://polymer.github.io/CONTRIBUTORS.txt
        Code distributed by Google as part of the polymer project is also
        subject to an additional IP rights grant found at http://polymer.github.io/PATENTS.txt
        */
        }());
    </script>
    <script>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</script>
    
        <script>
        /** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}'
        </script>
    
    <script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/All.min.a61bd0dda5965f205b1c65651d642825.gz.js" async></script>

    






<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>


<script>
var dfpKV = dfpKV || {};

 dfpKV.slug = "pacific-beach-residents-push-to-re-name-park-after-black-educators"; 

 dfpKV.visibilityThresholdEnabled = true;
 dfpKV.refreshInterval = 15; 
 dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]]; 
dfpKV.pageType = 'story';
dfpKV.lazyLoadingEnabled = true;
dfpKV.visibilityThreshold = 0.5;
dfpKV.fetchOffset = 0.75;
dfpKV.rdpMode = 'always';

</script>





<script type="text/javascript">
    // Google tag setup
    var googletag = googletag || {};
    googletag.cmd = googletag.cmd || [];
    
        dfpKV.ready = true
    

    // Disable initial load and set initialize
    googletag.cmd.push(function () {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        googletag.pubads().addEventListener('slotRenderEnded', function (event) {
            ((window.dataLayer || (window.dataLayer = {})).renderedAds || (window.dataLayer.renderedAds =[])).push({
                adsystem: 'bspdfp',
                event: event
            })
        })

        // keywords, slug, content ad identifier, and page type targeting
        if (dfpKV) {
            if (dfpKV.slug) {
                googletag.pubads().setTargeting('slug', dfpKV.slug);
                googletag.pubads().setTargeting('slugwords', dfpKV.slug.split('-'));
            }
            if (dfpKV.keywords) {
                googletag.pubads().setTargeting('topictags', dfpKV.keywords);
            }
            if (dfpKV.pageType) {
                googletag.pubads().setTargeting('pagetype', dfpKV.pageType);
            }
            if (dfpKV.contentIdentifier) {
                googletag.pubads().setTargeting('contentidentifier', dfpKV.contentIdentifier);
            }
        }

        // Design
        googletag.pubads().setTargeting('design', 'bs');

        // Ensighten pixel ID
        const pixelId = window.dataLayer ? window.dataLayer.pixelId : '';
        if (pixelId) {
            googletag.pubads().setTargeting('epvid', pixelId);
        }

        // add screen size targeting
        let screenSize;
        if (window.innerWidth > 1024) {
            screenSize = 'medium';
        } else if (window.innerWidth > 1241) {
            screenSize = 'large';
        } else {
            screenSize = 'small';
        }

        // screen size
        googletag.pubads().setTargeting('screensize', screenSize);

        

        googletag.enableServices();
    })

    // setup of ad slots
    var dfpAdSlotsObject = {};
    var staticAdSlots = {};

    

    

    
</script>
<script src="https://s.ntv.io/serve/load.js" async></script>

</head>


    <body class="page-body" >
        <!-- Putting icons here, so we don't have to include in a bunch of -body hbs's -->
<svg xmlns="http://www.w3.org/2000/svg" style="display:none" class="icons-map" id="iconsMap">
    <symbol id="mono-icon-facebook" viewBox="0 0 10 19">
        <path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path>
    </symbol>
    <symbol id="mono-icon-instagram" viewBox="0 0 17 17">
        <g>
            <path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-email" viewBox="0 0 512 512">
        <g>
            <path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path>
            <path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-print" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path>
            <path d="M4 8h4v4H4z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-copylink" viewBox="0 0 12 12">
        <g fill-rule="evenodd">
            <path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path>
            <path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-linkedin" viewBox="0 0 16 17">
        <g fill-rule="evenodd">
            <path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-pinterest" viewBox="0 0 512 512">
        <g>
            <path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-tumblr" viewBox="0 0 512 512">
        <g>
            <path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-twitter" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path>

        </g>
    </symbol>
    <symbol id="mono-icon-github" viewBox="0 0 19 16">
        <g>
            <path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path>
        </g>
    </symbol>
    <symbol id="mono-icon-youtube" viewBox="0 0 512 512">
        <g>
            <path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path>
        </g>
    </symbol>
    <symbol id="icon-magnify" viewBox="0 0 512 512">
        <g>
            <path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path>
        </g>
    </symbol>
    <symbol id="burger-menu" viewBox="0 0 14 10">
        <g>
            <path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path>
        </g>
    </symbol>
    <symbol id="close-x" viewBox="0 0 14 14">
        <g>
            <path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path>
        </g>
    </symbol>
    <symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;">
        <g>
            <g>
                <path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path>
            </g>
        </g>
    </symbol>
    <symbol id="chevron" viewBox="0 0 100 100">
        <g>
            <path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path>
        </g>
    </symbol>
    <symbol id="play-arrow" viewBox="0 0 30 30">
        <g fill="none" fill-rule="evenodd">
            <path d="M9 9l12 6-12 6z"></path>
        </g>
    </symbol>
    <symbol id="bookmark" viewBox="0 0 9 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M.5.5v10.997l3.431-2.374a1 1 0 0 1 1.138 0L8.5 11.497V.5h-8z"></path>
        </g>
    </symbol>
    <symbol id="heart" viewBox="0 0 14 12">
        <g>
            <path fill="none" fill-rule="evenodd" d="M10.24.5c-1.098 0-2.152.576-2.808 1.7L7 2.938l-.432-.74C5.912 1.076 4.858.5 3.76.5 1.996.5.5 1.899.5 3.859.5 5.2 1.644 6.912 3.57 8.747a27.774 27.774 0 0 0 3.373 2.738A.099.099 0 0 0 7 11.5a.104.104 0 0 0 .061-.018 27.75 27.75 0 0 0 3.368-2.735C12.356 6.912 13.5 5.201 13.5 3.859 13.5 1.899 12.003.5 10.24.5z"></path>
        </g>
    </symbol>
    <symbol id="grid" viewBox="0 0 32 32">
        <g>
            <path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path>
        </g>
    </symbol>
    <symbol id="filter" viewBox="0 0 16 12">
        <path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path>
    </symbol>
    <symbol id="icon-clock" viewBox="0 0 12 12">
        <g>
            <path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path>
        </g>
    </symbol>
    <symbol id="icon-people" viewBox="0 0 19.8 15">
         <defs>
            <style>
                .people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}
            </style>
        </defs>
        <g id="three">
            <path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="two" transform="translate(3)">
            <path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
        <g id="one" transform="translate(6)">
            <path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/>
            <path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/>
        </g>
    </symbol>
    <symbol id="icon-flying-envelope" viewBox="0 0 50 20">
      <g id="lines" transform="translate(0 4)">
        <path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)" fill="#333"/>
        <path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)" fill="#333"/>
        <path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)" fill="#333"/>
      </g>
      <path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)" fill="#333"/>
    </symbol>
</svg>


<ps-header class="page-header-custom-element">
    <div class="navigation-panel">
        <div class="navigation-panel-inner">
            <div class="navigation-wrapper">
                <div class="dss-nav-trial" data-reg-role="trial"></div>
                
                    <nav class="navigation" >
    
    
        <ul class="navigation-menu">
            
                <li data-click="nav0" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="http://enewspaper.pbmonthly.net/" target="_blank">E-Edition</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav1" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pbmonthly.net/news">News</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pbmonthly.net/news/columns">Columns</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.pbmonthly.net/news/crime">Crime</a>
</li>
                
                    <li  data-click="navsub2">
    <a class="navigation-link" href="https://www.pbmonthly.net/news/local">Local</a>
</li>
                
                    <li  data-click="navsub3">
    <a class="navigation-link" href="https://www.pbmonthly.net/news/opinion">Opinion</a>
</li>
                
                    <li  data-click="navsub4">
    <a class="navigation-link" href="https://www.pbmonthly.net/news/education">Education</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/news/columns">Columns</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/news/crime">Crime</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/news/local">Local</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/news/opinion">Opinion</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/news/education">Education</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav2" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pbmonthly.net/dining">Dining</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pbmonthly.net/dining/food-features">Food Features</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.pbmonthly.net/dining/restaurants">Restaurants</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/dining/food-features">Food Features</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/dining/restaurants">Restaurants</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav3" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pbmonthly.net/business">Business</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pbmonthly.net/business/trends">Trends</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.pbmonthly.net/business/spotlight">Spotlight</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/business/trends">Trends</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/business/spotlight">Spotlight</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav4" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pbmonthly.net/events">Events</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pbmonthly.net/events/calendar">Calendar</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/events/calendar">Calendar</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav5" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pbmonthly.net/real-estate">Real Estate</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pbmonthly.net/real-estate/home-of-the-month">Home of the Month</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.pbmonthly.net/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/real-estate/home-of-the-month">Home of the Month</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/virtual-home-tours">Virtual Home Tours</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav6" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pbmonthly.net/profiles">Profiles</a>
        
        
            <div class="navigation-item-more">
                <button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button>
            </div>
        
    </div>

    
        <ul class="navigation-item-menu">
            
                
                    <li  data-click="navsub0">
    <a class="navigation-link" href="https://www.pbmonthly.net/profiles/people">People</a>
</li>
                
                    <li  data-click="navsub1">
    <a class="navigation-link" href="https://www.pbmonthly.net/profiles/places">Places</a>
</li>
                
            
        </ul>
        <ul class="navigation-item-menu-placeholder">
            
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/profiles/people">People</a>
</li>
                
                    <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/profiles/places">Places</a>
</li>
                
            
        </ul>
    
</div></li>
            
                <li data-click="nav7" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pbmonthly.net/sponsored-columns">Sponsored Columns</a>
        
        
    </div>

    
</div></li>
            
                <li data-click="nav8" ><div class="navigation-item">
    <div class="navigation-item-text">
        
            <a class="navigation-item-link" href="https://www.pbmonthly.net/contact-us">Contact Us</a>
        
        
    </div>

    
</div></li>
            
        </ul>
    
</nav>
                
                
                
                    <div class="page-header-disclaimer">Copyright © 2020, PB Monthly | <a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"    >CA Notice of Collection</a></div>
                
            </div>
        </div>
    </div>

    <header class="page-header">
        <button class="button navigation-button" aria-expanded="false" tabindex="1"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>

        
            
                <div class="page-header-logo"><a aria-label="home page" href="/"  >
    
        <img class="page-logo-image" src="https://ca-times.brightspotcdn.com/dd/58/52dce5ec4a2eaed214c1c97a4da5/pb-monthly-wide.svg" alt="PB Monthly.svg" width="470"  height="120" />
    
    </a>
</div>
            
        

        
            <ul class="navigation-quick-links">
                
                    <li data-click="ql0"><a class="link"  href="https://www.pbmonthly.net/news"    >News</a></li>
                
                    <li data-click="ql1"><a class="link"  href="https://www.pbmonthly.net/business"    >Business</a></li>
                
                    <li data-click="ql2"><a class="link"  href="https://www.pbmonthly.net/dining"    >Dining</a></li>
                
                    <li data-click="ql3"><a class="link"  href="https://www.pbmonthly.net/events"    >Events</a></li>
                
                    <li data-click="ql4"><a class="link"  href="http://enewspaper.pbmonthly.net/"  target="_blank"    >E-Edition</a></li>
                
                    <li data-click="ql5"><a class="link"  href="https://www.pbmonthly.net/contact-us"    >Contact Us</a></li>
                
            </ul>
        
        <div class="page-header-end">
            <div class="dss-header bar-dss" data-reg-role="base"></div>
            
                <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button>

                    <div class="search-overlay">
                        <form class="search-form" action="https://www.pbmonthly.net/search#nt=navsearch" novalidate="" autocomplete="off">
                            <label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label>
                            <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button>
                        </form>
                    </div>
            
        </div>
    </header>
    <div class="dss-toaster" data-reg-role="prompt"></div>
</ps-header>



    




        
    <div class="page-above" ><div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad48cd42de-e3d7-43ee-83dc-83a03f8016ab" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/news" data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90]], [[1024, 0], [728, 90], [1280, 220]], [[800, 0], [1280, 220], [728, 90]], [[0, 0], [320, 50], [320, 100], [1280, 220]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        

        <div class="page-ad-margins">
            <div class="page-sticky-wrapper">
                
                    <div class="page-actions-sticky">
                        <div class="page-actions-sticky-content">
                            <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pbmonthly.net%2Fnews%2Fstory%2F2020-07-06%2Fpacific-beach-residents-push-to-re-name-park-after-black-educators"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pbmonthly.net%2Fnews%2Fstory%2F2020-07-06%2Fpacific-beach-residents-push-to-re-name-park-after-black-educators&text=Pacific%20Beach%20residents%20push%20to%20rename%20park%20after%20black%20educators%20"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pbmonthly.net%2Fnews%2Fstory%2F2020-07-06%2Fpacific-beach-residents-push-to-re-name-park-after-black-educators"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pbmonthly.net%2Fnews%2Fstory%2F2020-07-06%2Fpacific-beach-residents-push-to-re-name-park-after-black-educators&text=Pacific%20Beach%20residents%20push%20to%20rename%20park%20after%20black%20educators%20"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Pacific%20Beach%20residents%20push%20to%20rename%20park%20after%20black%20educators%20%0A%0Ahttps%3A%2F%2Fwww.pbmonthly.net%2Fnews%2Fstory%2F2020-07-06%2Fpacific-beach-residents-push-to-re-name-park-after-black-educators%0A%0AResidents%20in%201945%20pushed%20back%20against%20William%20Payne%27s%20hiring%20at%20Pacific%20Beach%20Junior%20High%20in%201945%20because%20they%20argued%20there%20were%20few%20Black%20students%20at%20the%20school."
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <a class="action-link" data-social-service="copylink" href="#"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li>
                <a class="action-link" data-social-service="print" href="javascript:window.print()"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                        </div>
                    </div>
                

                <div class="page-content paywall">
                    
    <div class="breadcrumbs"><a class="link"  href="https://www.pbmonthly.net/news"    >News</a></div>



                    
    <h1 class="headline">
        Pacific Beach residents push to rename park after black educators 
    </h1>



                    <div class="page-wrapper">
                        <main class="page-main">
                            <div class="page-main-content">
                                <article class="story">
                                    
                                        
                                            <div class="page-lead-media"><figure class="figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/8f8abf4/2147483647/strip/true/crop/3000x2400+0+0/resize/840x672!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc1%2Ffd%2F49909b6d426d9752cb8634c1ac1b%2Fsd-photos-freelance-contract-566350-sd-me-rename-park-3621.jpg" alt="Regina Sinsky-Crosby (left) and Paige Hernandez want to name Pacific Beach park after Fannie and William Payne." width="840"  height="672" />
    
    
    
        <div class="figure-content">
    <div class="figure-caption">Regina Sinsky-Crosby (left) and Paige Hernandez stand in front of a sign that they have petitioned to rename as Fannie and William Payne Community Park in Pacific Beach.</div><div class="figure-credit">(Thom Vollenweider)</div>
        </div>
    
</figure>
</div>
                                        
                                    

                                    
    <h2 class="subheadline">Residents in 1945 pushed back against William Payne’s hiring at Pacific Beach Junior High in 1945 because they argued there were few Black students at the school.</h2>



                                    <div class="byline">
                                        
                                            
                                                <div class="authors"><div class="author-name">
<span class="byline-prefix">By&nbsp;</span><a aria-label="Andrea Lopez-Villafaña " href="https://www.sandiegouniontribune.com/people/andrea-lopez-villafana"><span>Andrea Lopez-Villafaña </span></a>
    </div></div>
                                            
                                        <div class="published-date">
        <div class="published-day">July 6, 2020</div><div class="published-time">10:01 AM</div>
            </div>
                                            <div class="page-actions">
                                                <ps-actionbar class="action-bar">
    <ul class="action-bar-menu">
        <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pbmonthly.net%2Fnews%2Fstory%2F2020-07-06%2Fpacific-beach-residents-push-to-re-name-park-after-black-educators"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
        <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pbmonthly.net%2Fnews%2Fstory%2F2020-07-06%2Fpacific-beach-residents-push-to-re-name-park-after-black-educators&text=Pacific%20Beach%20residents%20push%20to%20rename%20park%20after%20black%20educators%20"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
        <li>
            <a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon "><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a>
        </li>
    </ul>

    <div class="action-bar-dropdown">
        <div class="action-bar-dropdown-header">
            <span>Share</span>
            <button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button>
        </div>
        <ul class="action-bar-dropdown-menu">
            
                <li> <a class="action-link" href="https://www.facebook.com/dialog/share?app_id=1234567890&display=popup&href=https%3A%2F%2Fwww.pbmonthly.net%2Fnews%2Fstory%2F2020-07-06%2Fpacific-beach-residents-push-to-re-name-park-after-black-educators"
    target="_blank" data-social-service="facebook">
    <svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span>
</a>
</li>
            
                <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pbmonthly.net%2Fnews%2Fstory%2F2020-07-06%2Fpacific-beach-residents-push-to-re-name-park-after-black-educators&text=Pacific%20Beach%20residents%20push%20to%20rename%20park%20after%20black%20educators%20"
    target="_blank" data-social-service="twitter">
    <svg><use xlink:href="#mono-icon-twitter" /></svg><span>Twitter</span>
</a>
</li>
            
                <li><a class="action-link" href="mailto:?body=Pacific%20Beach%20residents%20push%20to%20rename%20park%20after%20black%20educators%20%0A%0Ahttps%3A%2F%2Fwww.pbmonthly.net%2Fnews%2Fstory%2F2020-07-06%2Fpacific-beach-residents-push-to-re-name-park-after-black-educators%0A%0AResidents%20in%201945%20pushed%20back%20against%20William%20Payne%27s%20hiring%20at%20Pacific%20Beach%20Junior%20High%20in%201945%20because%20they%20argued%20there%20were%20few%20Black%20students%20at%20the%20school."
    data-social-service="email">
    <svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span>
</a>
</li>
            

            
            <li>
                <a class="action-link" data-social-service="copylink" href="#"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></a>
            </li>
            <li>
                <a class="action-link" data-social-service="print" href="javascript:window.print()"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></a>
            </li>
        </ul>
    </div>
</ps-actionbar>

                                            </div>
                                        
                                    </div>
                                    

                                    <div class="page-article-container">
                                        
                                            <div class="page-article-body"><div class="rich-text-article-body">
    
        <div class="rich-text-article-body-content rich-text-body"><p>Two Pacific Beach residents have launched an online petition to rename a community park after black educators William Payne — whose hiring in 1945 at Pacific Beach Junior High School drew protests from dozens of white parents — and his wife, Fannie Payne, who taught in San Diego schools. </p><p>Paige Hernandez and Regina Sinsky-Crosby created the petition last month <a class="link"  href="https://www.change.org/p/rename-pacific-beach-community-park-as-fannie-and-william-payne-community-park?signed=true"  target="_blank"    >on </a><i><a class="link"  href="https://www.change.org/p/rename-pacific-beach-community-park-as-fannie-and-william-payne-community-park?signed=true"  target="_blank"    >Change.org</a></i> that had gathered more than 960 signatures as of July 6.</p><p>It calls for the Pacific Beach Middle Joint Use Field, known to community members as Pacific Beach Community Park, to be renamed Fannie and William Payne Community Park. </p><p>The 82,000-square-foot park, which includes a baseball and soccer field, is on Diamond Street. It is used by students at Pacific Beach Middle School and by residents when school is not in session.</p><p>Hernandez and Sinsky-Crosby said they chose the park because it was recently the meeting spot for a Black Lives Matter protest.</p><p>“We thought it would be almost symbolic and a great opportunity to make sure the Payne legacies are not lost,” Hernandez said. </p><p>Payne was the second black teacher hired by the San Diego Board of Education. He started at Pacific Beach Junior High, now named Pacific Beach Middle School.</p><div class="enhancement" data-align-right><figure class="figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/2e4b986/2147483647/strip/true/crop/2931x3600+0+0/resize/840x1032!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fa7%2Fcb%2Fb191158b4f0f9b7bd35f2c2694a0%2Fwilliam-payne-001.jpg" alt="William Payne in a 1976 file photo" width="840"  height="1032" />
    
    
    
        <div class="figure-content">
    <div class="figure-caption">William Payne in 1945 was the second black teacher hired by the San Diego Board of Education. He started at Pacific Beach Junior High, now named Pacific Beach Middle School.</div><div class="figure-credit">(File)</div>
        </div>
    
</figure>
</div>
<p>In October 1945, Pacific Beach residents and parents protested his hiring, collecting 1,900 names on a petition demanding Payne’s removal to a “more suitable assignment,” according to a 1945 <i>San Diego Union</i> article. They argued that there were fewer than six black students enrolled in the school and only two black families who owned property in the community. </p><p>Will Crawford, the superintendent at the time, defended Payne’s appointment, saying that teachers with the best qualifications were selected as instructors for San Diego schools.</p><p>“In choosing teachers, neither race nor religion is ever considered,” Crawford said at the time. “We teach democracy in our schools and try to practice democracy in our employment policies. In the past and at present, our employees include representatives from many religions and races — all chosen for their qualifications.”</p><p>Payne taught at Pacific Beach Junior High and later at San Diego High School, where he taught for 23 years. He later moved to an administrative position for San Diego City College and in 1968 was hired at San Diego State University and served as director of admissions until he retired in 1976. He died in 1986. </p><div class="enhancement"data-align-center><figure class="figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/75a8b93/2147483647/strip/true/crop/1274x1604+0+0/resize/840x1058!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F7f%2F44%2F657b8d4548c9ab24ac0663c37357%2Fsd-me-payne-petition-1945oct17-sdunion.jpg" alt="San Diego Union headlines on controversy over hiring  William Payne, a black teacher, in 1945" width="840"  height="1058" />
    
    
    
        <div class="figure-content">
    <div class="figure-caption">A <i>San Diego Union</i> story on the controversy over the hiring of William Payne, a black teacher, in 1945.</div><div class="figure-credit">(File)</div>
        </div>
    
</figure>
</div>
<p>Hernandez, who is director of student retention and success at San Diego State’s Center for Intercultural Relations, moved to Pacific Beach in September. To learn more about her new community, she began following a popular Pacific Beach Instagram account but noticed that the page did not reflect stories of local black and Latino residents, she said.</p><p>She set out to fill that void by creating an Instagram account, <i>blackbrownpb</i>, to amplify experiences of the neighborhood’s diverse residents. She was looking for content for the new account and learning the history of the community when she came across Payne’s story on the <a class="link"  href="https://sandiegohistory.org/journal/1988/january/midst/"  target="_blank"    >San Diego History Center’s website</a>. </p><div class="enhancement"data-align-center>
    
        <ps-promo class="promo promo-small"  data-content-type="article"





>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-07-01/people-in-your-neighborhood"    >People in Your Neighborhood: Meet the woman behind ‘blackbrownpb’ </a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="People in Your Neighborhood: Meet the woman behind ‘blackbrownpb’ " href="https://www.pbmonthly.net/news/story/2020-07-01/people-in-your-neighborhood"    >
    <img class="image" alt="Paige Hernandez" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/9ee12db/2147483647/strip/true/crop/1080x720+0+156/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ffc%2F59%2F981595f04330b1d094188168640d%2F20190209-222650-1.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-07-01/people-in-your-neighborhood"    >People in Your Neighborhood: Meet the woman behind ‘blackbrownpb’ </a>

          </p>
        
      </div>

      
        <p class="promo-description">When Pacific Beach resident Paige Hernandez was in third grade, she observed racism for the first time in her hometown of Camarillo. </p>
      

      <p class="promo-timestamp" data-date="July 1, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593619255663"></p>

      
    </div>
  </div>
</ps-promo>
    
</div>
<p>Sinsky-Crosby, a former board member of the Pacific Beach Town Council, connected with Hernandez over social media. They originally set out to name the park after Payne, but when they discovered that his wife was an educator as well, they included her name. </p><p>Fannie Payne had a 36-year career as a teacher and guidance counselor at San Diego schools. After retiring in 1976, she volunteered with local organizations and received several awards. She died in 2008.</p><p>Hernandez and Sinsky-Crosby said they plan to collect at least 1,900 signatures and take the renaming proposal to school and city officials. </p><p>“I feel like just changing the narrative and gathering those 1,900 signatures would be awesome for people to affirm that black lives matter,” Hernandez said. “Maybe in 1945 that didn’t happen and we ousted people from our community ... but I think this is a start.” </p><p>The women said they sent a letter to Pacific Beach community and business groups to get their support for the name change. They also made several recommendations to the groups about increasing representation of minorities in local groups and diversifying events. </p><div class="enhancement"data-align-center><figure class="figure">
    
    <img src="https://ca-times.brightspotcdn.com/dims4/default/ee1b267/2147483647/strip/true/crop/1243x1525+0+0/resize/840x1031!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F04%2F78%2F030eee42496eb44fb9d22966fc8a%2Fsd-me-payne-defended-1945sep7-sdunion-cropped.jpg" alt="San Diego Union story on controversy over the hiring of William Payne in 1945." width="840"  height="1031" />
    
    
    
        <div class="figure-content">
    <div class="figure-caption">The <i>San Diego Union</i> reported on the controversy over the hiring of William Payne in 1945.</div><div class="figure-credit">(File)</div>
        </div>
    
</figure>
</div>
<p>“Our local all-volunteer Pacific Beach Town Council ... is open to all ideas on how best to commemorate the life and career of William Payne,” Brian White, the council president, wrote in an email.</p><p>Karl Rand, chairman of the Pacific Beach Planning Group, said in an email that the group will review the proposal and hear public comment before issuing a formal endorsement at the group’s virtual meeting, scheduled for 6:30 p.m. Wednesday, July 8. Information about how to join the meeting is posted on the <a class="link"  href="https://www.pbplanning.org/"  target="_blank"    >group’s website, </a><i><a class="link"  href="https://www.pbplanning.org/"  target="_blank"    >pbplanning.org</a></i>. </p><p>Sinsky-Crosby said she knows changing the name of a park is a small step but she hopes its sends a message to the neighborhood’s black residents. </p><p>“I hope it just says ‘We see you, we’re listening and we’re learning,’” she said.</p></div>
    
</div>

                                            </div>
                                        
                                        
                                        <hr />
                                    </div>

                                </article>

                                

    
    <div class="tags">
        <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
    </div>
    



                                

                                <div class="bylines">
                                    
    <div class="author-info">
        
            <div class="author-avatar">

                <a aria-label="Andrea Lopez-Villafaña " href="https://www.sandiegouniontribune.com/people/andrea-lopez-villafana">
                <img alt="" src="https://ca-times.brightspotcdn.com/dims4/default/58fe221/2147483647/strip/true/crop/1770x1770+270+0/resize/100x100!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fd8%2Fdc%2F888d1f7142b2badcfcb05f339528%2F461576-sd-me-tamayo-lopez-jbg-0202.JPG" width="100" height="100">
                </a>
            </div>
        

        <div class="author-bio">
            
                <div class="author-name">
                    <a href="https://www.sandiegouniontribune.com/people/andrea-lopez-villafana" aria-label="">Andrea Lopez-Villafaña </a>
                </div>
            
            
                <div class="author-social-media"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://twitter.com/andrealopezvil" target="_blank" data-social-service="twitter"><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">twitter</span></a>
</li>
            
                <li> <a class="social-link" rel="noreferrer" href="mailto:andrea.lopezvillafana@sduniontribune.com" target="_blank" data-social-service="email"><svg class="icon social-icon"><use xlink:href="#mono-icon-email"></use></svg><span class="visually-hidden">email</span></a>
</li>
            
        </ul>
    
</div>
</div>
            
            
                <p class="author-bio-text">Andrea Lopez-Villafaña covers the neighborhoods of San Diego for The San Diego Union-Tribune. She graduated from San Diego State where she worked for the university’s student newspaper, The Daily Aztec. She was previously with San Diego CityBeat and La Prensa San Diego.</p>
            
        </div>
    </div>


                                    
                                </div>

                                

                                


                                
                            </div>
                        </main>

                        
                            <aside class="rail">
                                
                                <div class="rail-content">
                                    <ps-promo class="promo promo-medium"  data-content-type="section"





>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.pbmonthly.net/virtual-home-tours"    >Virtual Home Tours</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="Virtual Home Tours" href="https://www.pbmonthly.net/virtual-home-tours"    >
    <img class="image" alt="" width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b999504/2147483647/strip/true/crop/840x560+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F87%2F92%2Fcb61eee14ee9b15acf6572458f74%2Fvirtualhometours-button300dpi.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.pbmonthly.net/virtual-home-tours"    >Virtual Home Tours</a>

          </p>
        
      </div>

      

        

      <p class="promo-timestamp" data-date="March 30, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1585599918163"></p>

      
    </div>
  </div>
</ps-promo><div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-adb9e54e71-e6c6-4cef-9276-3f01aaea0ea3" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>

<div class="list list-h"  data-list-id="00000169-de99-dd66-a3eb-fefb777c0001">
    <div class="list-header list-h-list-header" >
    
        <p class="list-header-title list-h-list-header-title">Latest News</p>
    
</div>


    
        <ul class="list-menu list-h-menu">
            
                <li data-click="liH0promoSmall"
 data-hide-description
 data-hide-category
 data-hide-timestamp

 data-top-center


>
                <ps-promo class="promo promo-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title">
          
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-07-03/students-call-for-defunding-san-diego-school-police"    >Students call for defunding San Diego school police</a>

        </p>
      
    </div>

    <div class="promo-media" >
      
        
          
              <a class="link" aria-label="Students call for defunding San Diego school police" href="https://www.pbmonthly.net/news/story/2020-07-03/students-call-for-defunding-san-diego-school-police"    >
    <img class="image" alt="Tatiana Howell, Endiya Griffin and Teija Purvis lead the march through University Heights calling for the defunding of school police on Thursday, July 2nd, 2020 in San Diego, California." width="840" height="560"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/7b83aa0/2147483647/strip/true/crop/5472x3648+0+0/resize/840x560!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F53%2F7a%2F501bfaa2474aa273a92ab209d07d%2F567061-sd-me-school-police-jv109.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      
    </div>

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-07-03/students-call-for-defunding-san-diego-school-police"    >Students call for defunding San Diego school police</a>

          </p>
        
      </div>

      
        <p class="promo-description">Many students in the San Diego Unified School District are calling for the complete defunding of the district’s school police, saying a police presence in schools leads to increased punishment and arrests that disproportionately hurt black and Hispanic students. </p>
      

      <p class="promo-timestamp" data-date="July 3, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593821654773"></p>

      
    </div>
  </div>
</ps-promo>

                </li>
            

            
                
            
                
                    <li data-click="liH1promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-07-01/san-diego-unified-has-45-million-to-reopen-to-some-degree"    >San Diego Unified School District has $45 million to reopen ⁠— to some degree</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="San Diego Unified School District has $45 million to reopen ⁠— to some degree" href="https://www.pbmonthly.net/news/story/2020-07-01/san-diego-unified-has-45-million-to-reopen-to-some-degree"    >
    <img class="image" alt="San Diego Unified School District headquarters" width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/d10df62/2147483647/strip/true/crop/4032x2633+0+195/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fff%2F8e%2Fc162162b412c9a46d81fe5201ef2%2F20181017-123634.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-07-01/san-diego-unified-has-45-million-to-reopen-to-some-degree"    >San Diego Unified School District has $45 million to reopen ⁠— to some degree</a>

          </p>
        
      </div>

      
        <p class="promo-description">The San Diego Unified School District board has passed a $1.5 billion budget that avoids spending cuts and includes $45 million specifically to reopen campuses from their coronavirus-triggered closure. </p>
      

      
        
      

      <p class="promo-timestamp" data-date="July 1, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593651799278"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH2promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-07-01/pb-beaches-get-high-marks-on-annual-water-quality-report-card"    >PB beaches get high marks on annual water quality report card</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="PB beaches get high marks on annual water quality report card" href="https://www.pbmonthly.net/news/story/2020-07-01/pb-beaches-get-high-marks-on-annual-water-quality-report-card"    >
    <img class="image" alt="Sunset at Crystal Pier in Pacific Beach, San Diego, California. Taken 9 November 2015." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/9a5755b/2147483647/strip/true/crop/3201x2091+0+137/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Ff6%2F60%2F2d3bf0d640a086c47c8f0b99bcd0%2Fcrystal-pier-cover-option.jpeg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-07-01/pb-beaches-get-high-marks-on-annual-water-quality-report-card"    >PB beaches get high marks on annual water quality report card</a>

          </p>
        
      </div>

      
        <p class="promo-description">Beaches in Pacific Beach got all A’s on the 30th annual Beach Report Card issued June 30 by nonprofit environmental group Heal the Bay, which assigns letter grades to beaches based on bacteria levels found in water samples throughout the year. </p>
      

      
        
      

      <p class="promo-timestamp" data-date="July 1, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593648655371"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH3promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.pbmonthly.net/news/columns/story/2020-07-01/this-month-in-history-glimpses-of-the-past-in-pacific-beach"    >This Month in History: Glimpses of the past in Pacific Beach  </a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="This Month in History: Glimpses of the past in Pacific Beach  " href="https://www.pbmonthly.net/news/columns/story/2020-07-01/this-month-in-history-glimpses-of-the-past-in-pacific-beach"    >
    <img class="image" alt="This photo of the Pacific Beach Schoolhouse was taken in 1904." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/db508fe/2147483647/strip/true/crop/1189x777+0+77/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F80%2F55%2Ffd845fd94d129d8d40d40f4ae4b1%2Fschoolhousecr.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.pbmonthly.net/news/columns/story/2020-07-01/this-month-in-history-glimpses-of-the-past-in-pacific-beach"    >This Month in History: Glimpses of the past in Pacific Beach  </a>

          </p>
        
      </div>

      
        <p class="promo-description">This Month in History is a new feature in the PB Monthly highlighting local happenings from yesteryear. </p>
      

      
        
      

      <p class="promo-timestamp" data-date="July 1, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593615635385"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH4promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-07-01/10-p-m-curfew-imposed-for-all-san-diego-county-restaurants-in-response-to-coronavirus-increase"    >10 p.m. curfew imposed for all San Diego County restaurants in response to coronavirus increase</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="10 p.m. curfew imposed for all San Diego County restaurants in response to coronavirus increase" href="https://www.pbmonthly.net/news/story/2020-07-01/10-p-m-curfew-imposed-for-all-san-diego-county-restaurants-in-response-to-coronavirus-increase"    >
    <img class="image" alt="Bankers Hill BH Burger." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/97c6120/2147483647/strip/true/crop/1800x1176+0+12/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F5a%2Fee%2Fc664eecf400da23168f0e73977c9%2Fbankers-hill-bar-restaurant-bh-burger.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-07-01/10-p-m-curfew-imposed-for-all-san-diego-county-restaurants-in-response-to-coronavirus-increase"    >10 p.m. curfew imposed for all San Diego County restaurants in response to coronavirus increase</a>

          </p>
        
      </div>

      
        <p class="promo-description">It’s not just bars that will be affected by a set of new rules seeking to slow the spread of the COVID-19 coronavirus in San Diego County. </p>
      

      
        
      

      <p class="promo-timestamp" data-date="July 1, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593615325272"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH5promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-06-30/bars-that-dont-serve-food-to-close-as-county-responds-to-local-coronavirus-surge"    >Bars that don’t serve food to close as county responds to local coronavirus surge</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="Bars that don’t serve food to close as county responds to local coronavirus surge" href="https://www.pbmonthly.net/news/story/2020-06-30/bars-that-dont-serve-food-to-close-as-county-responds-to-local-coronavirus-surge"    >
    <img class="image" alt="Bartender Penny Clack, right, who works at two different San Diego County bars, doesn&#x27;t know when her next paycheck will come as Carriage House bar in Kearny Mesa, like all other bars in the county will close shortly in order to prevent the spread of COVID-19." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b8486b1/2147483647/strip/true/crop/3600x2351+0+67/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F60%2F44%2F5774f15948d48eec0f22bcae6593%2Fsd-photos-freelance-contract-566314-sd-me-bar-close-gasx002.JPG" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-06-30/bars-that-dont-serve-food-to-close-as-county-responds-to-local-coronavirus-surge"    >Bars that don’t serve food to close as county responds to local coronavirus surge</a>

          </p>
        
      </div>

      
        <p class="promo-description">Just 17 days after they were allowed to reopen June 12, San Diego County bars, breweries and wineries learned June 29 that they will not be allowed to operate, at least not in the traditional sense, starting at 12:01 a.m. </p>
      

      
        
      

      <p class="promo-timestamp" data-date="June 30, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593529490403"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH6promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-06-25/youth-led-black-lives-matter-rally-draws-hundreds-on-pacific-beach-march"    >Youth-led Black Lives Matter rally draws hundreds on Pacific Beach march </a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="Youth-led Black Lives Matter rally draws hundreds on Pacific Beach march " href="https://www.pbmonthly.net/news/story/2020-06-25/youth-led-black-lives-matter-rally-draws-hundreds-on-pacific-beach-march"    >
    <img class="image" alt="Protesters march to fight for racial justice on June 24, leaving Kate Sessions Park." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/198c05e/2147483647/strip/true/crop/3001x1960+394+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F09%2F40%2F0294e7494084a5f016210fa8609d%2F20200624-155637.jpg" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.pbmonthly.net/news"    >News</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.pbmonthly.net/news/story/2020-06-25/youth-led-black-lives-matter-rally-draws-hundreds-on-pacific-beach-march"    >Youth-led Black Lives Matter rally draws hundreds on Pacific Beach march </a>

          </p>
        
      </div>

      
        <p class="promo-description">Local teenagers organized a peaceful protest against police brutality and in support of the Black Lives Matter movement, drawing hundreds of young people to Kate Sessions Park on Mount Soledad on June 24. </p>
      

      
        
      

      <p class="promo-timestamp" data-date="June 25, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593113835108"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
                
                    <li data-click="liH7promoXSmall" data-hide-img
 data-hide-description


 data-hide-more-coverage



>
                        <ps-promo class="promo promo-x-small"  data-content-type="article"
>
  <div class="promo-wrapper">
    <div class="promo-title-container-dupe">
      

      
        
          <p class="promo-category">
            <a class="link"  href="https://www.pbmonthly.net/news/opinion"    >Opinion</a>
          </p>
        
      

      
        <p class="promo-title" >
          
    <a class="link"  href="https://www.pbmonthly.net/news/opinion/story/2020-06-25/guest-commentary-we-need-less-airport-noise-and-expansion-and-current-flight-paths-dont-help"    >Guest commentary: We need less airport noise, and expansion plan and current flight paths don’t help</a>

        </p>
      
    </div>

    
      <div class="promo-media">
        
          
            <a class="link" aria-label="Guest commentary: We need less airport noise, and expansion plan and current flight paths don’t help" href="https://www.pbmonthly.net/news/opinion/story/2020-06-25/guest-commentary-we-need-less-airport-noise-and-expansion-and-current-flight-paths-dont-help"    >
    <img class="image" alt="An airplane lands at San Diego International Airport from the west as storm clouds fill the air." width="320" height="209"
        data-src="https://ca-times.brightspotcdn.com/dims4/default/b200ead/2147483647/strip/true/crop/1366x892+109+0/resize/320x209!/quality/90/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F9e%2F22%2F8a41f80484e8fc764725d4ab2f38%2Fairplane-flight-path-clouds-view-from-below-cropp-20161130" data-lazy-load="true" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==">

</a>
          
        
      </div>
    

    <div class="promo-content">
      <div class="promo-title-container">
        

        
          
            <p class="promo-category">
              <a class="link"  href="https://www.pbmonthly.net/news/opinion"    >Opinion</a>
            </p>
          
        

        
          <p class="promo-title">
            
    <a class="link"  href="https://www.pbmonthly.net/news/opinion/story/2020-06-25/guest-commentary-we-need-less-airport-noise-and-expansion-and-current-flight-paths-dont-help"    >Guest commentary: We need less airport noise, and expansion plan and current flight paths don’t help</a>

          </p>
        
      </div>

      
        <p class="promo-description">Global demand for air travel is still down 85 percent to 90 percent year over year due to the COVID-19 pandemic, and San Diego International Airport is no exception. </p>
      

      
        
      

      <p class="promo-timestamp" data-date="June 25, 2020" data-shouldShowDate="true" data-shouldShowTime="true" data-timestamp="1593100851544"></p>

      
    </div>
  </div>
</ps-promo>

                    </li>
                
            
        </ul>
    
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad2d9f1993-1adc-498c-9fe0-edb75a33ce8b" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad24a93f19-8b47-464c-921b-63ae298969e8" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
<div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ade10fee4f-ea20-469a-9524-bb4c8381cedd" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/news" data-slot-sizes="[[300, 250], [300, 600]]" data-ad-type="mrec" data-ptype="story" data-slot-adSizeMap="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>

                                </div>
                            </aside>
                        
                    </div>
                </div>
            </div>

            
    <div class="page-below" ><div class="google-dfp-ad-wrapper">
    <div class="google-dfp-ad-caption">Advertisement</div>
    <div id="google-ad64aadb95-4e41-44c5-b194-ef9dc4f219ad" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/news" data-slot-sizes="[[970, 250], [970, 90], [728, 90]]" data-ad-type="leaderboard" data-ptype="story" data-slot-adSizeMap="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]">
        <span class="google-dfp-ad-placeholder"></span>
    </div>
</div>
</div>



        </div>
        
    <footer class="page-footer">
        <div class="page-footer-content">
            
                <div class="page-footer-logo"><a aria-label="home page" href="/"  >
    
        <img class="page-logo-image" src="https://ca-times.brightspotcdn.com/dd/58/52dce5ec4a2eaed214c1c97a4da5/pb-monthly-wide.svg" alt="PB Monthly.svg" width="470"  height="120" />
    
    </a>
</div>
            

            <div class="page-footer-group">
                <div class="group">
                    
                        <div class="rich-text-module">
    
    <div class="rich-text-body rich-text-items"><p><a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy"  target="_blank"    >Privacy Policy</a><br><a class="link"  href="https://www.sandiegouniontribune.com/terms-of-service"  target="_blank"    >Terms of Service</a><br><a class="link"  href="https://membership.sandiegouniontribune.com/newsletters"  target="_blank"    >Sign Up For Our Newsletters</a></p></div>


</div>

                    
                    
                        <div class="page-footer-social"><div class="social-bar">
    <p class="social-bar-heading">Follow Us</p>

    
        <ul class="social-bar-menu">
            
                <li> <a class="social-link" rel="noreferrer" href="https://twitter.com/pbmonthly" target="_blank" data-social-service="twitter"><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">twitter</span></a>
</li>
            
        </ul>
    
</div>
</div>
                    
                </div>
                <div class="group">
                    
                        <nav class="footer-navigation" >
    
        <ul class="footer-navigation-menu">
            
                <li data-click="navf0">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.pbmonthly.net/contact-us">Contact Us</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53" target="_blank">Classifieds</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service">Terms</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.sandiegouniontribune.com/privacy-policy">Privacy Policy</a>
</li>
        
    </ul>

                </li>
            
                <li data-click="navf1">
                    
    <ul class="footer-navigation-submenu" >
        
            <li>
    <a class="navigation-link" href="https://www.lajollalight.com/digital-publications">Digital Publications</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://enewspaper.lajollalight.com/html5/desktop/production/default.aspx?pubid=ccfa8a4e-30d9-4f6c-a77a-e822b4e06827" target="_blank">La Jolla Light E-Edition</a>
</li>
        
            <li>
    <a class="navigation-link" href="http://enewspaper.pbmonthly.net/" target="_blank">PB Monthly E-Edition</a>
</li>
        
            <li>
    <a class="navigation-link" href="https://www.lajollalight.com/advertise">Advertise</a>
</li>
        
    </ul>

                </li>
            
        </ul>
    
</nav>
                    
                </div>
            </div>

            
                <div class="page-footer-disclaimer">Copyright © 2020, PB Monthly | <a class="link"  href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection"  target="_blank"    >CA Notice of Collection</a></div>
            
        </div>
    </footer>



        

    </body>
</html>
