<!DOCTYPE html><html class="page article-page" lang="en-US">  <head><meta charset="UTF-8"><style>:root {
        --site-bg-color: #ffffff;
        --site-inverse-bg-color: #000000;

        --header-bg-color: #2a65a7;
        --header-bg-color-inverse: #000000;
        --header-border-color: #e6e6e6;
        --header-border-color-inverse: #858585;
        --header-text-color: #ffffff;
        --header-text-color-inverse: #ffffff;
        --header-menu-bg-color: #ffffff;
        --header-menu-text-color: #333333;
        --header-logo-color: #000000;

        --nav-text-color: #333333;
        --nav-sub-menu-text-color: #333333;
        --nav-sub-menu-border-color: #666666;

        --secondary-header-bg-color: #2a65a7;
        --secondary-header-text-color: #ffffff;

        --section-header-bg-color: #ffffff;
        --section-header-border-color: #e6e6e6;
        --section-header-text-color: #333333;
        --section-nav-text-color: #333333;
        --section-nav-drop-down-color: #333333;
        --section-nav-current-indicator-color: #333333;

        --footer-bg-color: #2a65a7;
        --footer-text-color: #ffffff;

        --primary-text-color: #333333;
        --primary-text-color-inverse: #ffffff;
        --secondary-text-color: #666666;
        --secondary-text-color-inverse: #666666;
        --subhead-text-color: #000000;
        --tertiary-text-color: #666666;
        --tertiary-text-color-inverse: #666666;
        --pull-quote-text-color: #000000;

        --list-border-color: #030202;
        --grid-border-color: #e6e6e6;

        --button-bg-color: #ffffff;
        --button-text-color: #333333;
        --inverse-button-bg-color: #030202;
        --tag-button-bg-color: #666666;
        --tag-button-text-color: #ffffff;

        --breaking-bg-color: #e12327;
        --breaking-text-color: #ffffff;

        --sponsored-bg-color: #3e52ff;
        --sponsored-text-color: #ffffff;

        --live-banner-bg-color: #333333;
        --live-banner-text-color: #ffffff;

        --brand-color: #557a95;

        --primary-body-link-color: #557a95;
        --list-title-link-hover-color: #858585;
        --module-alternate-bg-color: #f1f1f1;

        --secondary-color-1: #666666;
        --secondary-color-2: #666666;
        --secondary-color-3: #666666;
        --secondary-color-4: #f5f5f5;
        --secondary-color-5: #ffffff;
        --secondary-color-6: #666666;
        --secondary-color-7: #333333;
        --secondary-color-8: #030202;
        --secondary-color-9: #757575;

        --primary-headline-font: Vollkorn;
        --secondary-headline-font: BentonGothic;
        --tertiary-headline-font: FranklinGothic;
        --section-header-font: FranklinGothic;

        --headline-font: var(--primary-headline-font);
        --body-font: Georgia;
        --service-font: var(--secondary-headline-font);
        --service-font-alt: Open Sans;
        --primary-recipe-headline-font: BentonGothicCond-Black;
        }</style>  <meta property="og:title" content="On the Menu: Mavericks Beach Club is a Pacific Beach lollapalooza">  <meta property="og:url" content="https://www.pbmonthly.net/dining/story/2022-10-06/on-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza">  <meta property="og:image" content="https://ca-times.brightspotcdn.com/dims4/default/f13854c/2147483647/strip/true/crop/1800x945+0+367/resize/1200x630!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg">   <meta property="og:image:url" content="https://ca-times.brightspotcdn.com/dims4/default/f13854c/2147483647/strip/true/crop/1800x945+0+367/resize/1200x630!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg">  <meta property="og:image:width" content="1200"><meta property="og:image:height" content="630"> <meta property="og:image:type" content="image/jpeg">  <meta property="og:image:alt" content="Loaded avocado toast at Mavericks Beach Club.">   <meta property="og:description" content="If the divine ocean breezes with jaw-dropping views of the Crystal Pier from the upstairs balcony of Mavericks Beach Club don’t pull you in, then perhaps the fresh, coastal Baja fare, or maybe the monumental presence of a contemporary, sprawling, bi-level event venue on Garnet Avenue will bowl you…">  <meta property="og:site_name" content="PB Monthly">   <meta property="og:type" content="article">  <meta property="article:author" content="">  <meta property="article:content_tier" content="free">  <meta property="article:published_time" content="2022-10-06T14:56:00.62">  <meta property="article:section" content="Dining"> <meta name="twitter:card" content="summary_large_image">    <meta name="twitter:description" content="If the divine ocean breezes with jaw-dropping views of the Crystal Pier from the upstairs balcony of Mavericks Beach Club don’t pull you in, then perhaps the fresh, coastal Baja fare, or maybe the monumental presence of a contemporary, sprawling, bi-level event venue on Garnet Avenue will bowl you over. ">   <meta name="twitter:image" content="https://ca-times.brightspotcdn.com/dims4/default/a8fc084/2147483647/strip/true/crop/1800x1013+0+333/resize/1200x675!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg">   <meta name="twitter:image:alt" content="Loaded avocado toast at Mavericks Beach Club.">   <meta name="twitter:site" content="@pbmonthly">    <meta name="twitter:title" content="On the Menu: Mavericks Beach Club is a Pacific Beach lollapalooza">  <meta property="fb:app_id" content="125832154430708"> <link rel="preconnect" href="https://securepubads.g.doubleclick.net" ><link rel="preconnect" href="https://www.google-analytics.com" ><link rel="preconnect" href="https://static.chartbeat.com" ><link rel="preconnect" href="https://www.googletagservices.com" ><link rel="preconnect" href="https://js-sec.indexww.com" ><link rel="preconnect" href="https://c.amazon-adsystem.com" ><link rel="preconnect" href="https://ssor.platform.californiatimes.com" ><link rel="preconnect" href="https://libs.platform.californiatimes.com" ><link rel="preconnect" href="https://sb.scorecardresearch.com" ><link rel="preconnect" href="https://tpc.googlesyndication.com" ><link rel="preconnect" href="https://ca-times.brightspotcdn.com"  crossorigin ><link rel="preconnect" href="https://ping.chartbeat.net" ><link rel="preconnect" href="https://connect.facebook.net" ><link rel="preconnect" href="https://activate.platform.californiatimes.com" ><link rel="preconnect" href="https://ajax.googleapis.com" ><link rel="preconnect" href="https://adservice.google.com" ><link rel="preconnect" href="https://cdn.confiant-integrations.net" ><link rel="preconnect" href="https://micro.rubiconproject.com" ><link rel="preconnect" href="https://fastlane.rubiconproject.com" ><link rel="preconnect" href="https://prebid-a.rubiconproject.com" > <meta name="robots" content="max-image-preview:large"> <style>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</style><link rel="preload" as="style" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.09c56d994e9a70b439a6b962aee21c53.gz.css"><link rel="stylesheet" href="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-creative.min.09c56d994e9a70b439a6b962aee21c53.gz.css"  media="print" onload="this.media='all'"  ><style >@media screen and (max-width: 768px) {
    .google-dfp-ad-wrapper:not([data-sticky="true"]):not([data-hide-ad="true"]) {
        min-height: 160px !important;
    }
}</style><style >blockquote.twitter-tweet {
    padding: 16px;
    border-radius: 12px;
    border: 1px solid rgb(196, 207, 214);
}

blockquote.twitter-tweet p {
    font-size: 20px;
	margin-top: 0;
}</style>  <meta name="viewport" content="width=device-width,initial-scale=1"><title>On the Menu: Mavericks Beach Club is a Pacific Beach lollapalooza - PB Monthly</title><meta name="description" content="If the divine ocean breezes with jaw-dropping views of the Crystal Pier from the upstairs balcony of Mavericks Beach Club don’t pull you in, then perhaps the fresh, coastal Baja fare, or maybe the monumental presence of a contemporary, sprawling, bi-level event venue on Garnet Avenue will bowl you over."><link rel="canonical" href="https://www.pbmonthly.net/dining/story/2022-10-06/on-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza"><meta name="brightspot.contentId" content="00000183-864b-db39-afb3-ae4fb6960000">   <link rel="preload" as="image" imagesrcset="https://ca-times.brightspotcdn.com/dims4/default/2c9edf0/2147483647/strip/true/crop/1800x1641+0+0/resize/320x292!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/9941a64/2147483647/strip/true/crop/1800x1641+0+0/resize/568x518!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/472b019/2147483647/strip/true/crop/1800x1641+0+0/resize/768x700!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d855d59/2147483647/strip/true/crop/1800x1641+0+0/resize/1024x934!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/466ae10/2147483647/strip/true/crop/1800x1641+0+0/resize/1200x1094!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 1200w" imagesizes="100vw">   <link  rel="apple-touch-icon"  sizes="180x180" href="/apple-touch-icon.png"><link  rel="icon"  type="image/png" href="/favicon-32x32.png"><link  rel="icon"  type="image/png" href="/favicon-16x16.png"><script id="head-dl">var dataLayer = {"rootId":"","pageTitle":"On the Menu: Mavericks Beach Club is a Pacific Beach lollapalooza - PB Monthly","publishDate":"10-06-2022 07:56","source":"sdljl","pageName":"pm:dining:on-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza:story.","platform":"22","sectionName":"dining","cmsSlug":"on-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza","leadImage":{"bspContentUuid":"00000183-866f-db2d-a9cf-ef6f81f40000","attribution":"(Courtesy of Mavericks Beach Club)"},"ownerSite":"pbmonthly","pageTypeCode":"story","isMobile":false,"headline":"On the Menu: Mavericks Beach Club is a Pacific Beach lollapalooza","urlSlug":"on-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza","wordCount":1396,"bspContentUuid":"00000183-864b-db39-afb3-ae4fb6960000","fullUrl":"https://www.pbmonthly.net/dining/story/2022-10-06/on-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza","bspContentType":"story","isAccessibleForFree":true,"url":"https://www.pbmonthly.net/dining/story/2022-10-06/on-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza","sectionFullPath":"dining","sitePath":"/","sectionFullPathName":"dining","site":"pbmonthly","domain":"www.pbmonthly.net","permalink":"https://www.pbmonthly.net/dining/story/2022-10-06/on-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza","authors":"CATHARINE L. KAUFMAN"};dataLayer.pixelId = '' + Date.now() + Math.ceil(window.crypto ? window.crypto.getRandomValues(new Uint32Array(1))[0] : Math.random());</script><script>var componentStyles = {gvp: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-gvp.min.aa7b917bd458774b1e333103c7d3a4a2.gz.css', poi: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-poi.min.abf0ecb70b3190ebc3636b0c94d357b8.gz.css', weather: 'https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/styles-weather.min.e78d0a0e1bae22f6c1e0ff1421489414.gz.css'};</script><script  type="application/javascript" >var _lb = '1';</script> <script src="https://activate.platform.californiatimes.com/caltimes/pbmonthly/Bootstrap.js" async ></script> <script type="application/ld+json">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</script>  <meta name="brightspot.cached" content="false"><script>/** Promo localization rules that come from the CMS */
        var promoLocalization = '{"promo.hourAgo":"{t} hour ago","promo.minuteAgo":"{t} minute ago","promo.hoursAgo":"{t} hours ago","promo.minutesAgo":"{t} minutes ago","maxRelativeTime":10800000,"timeToken":"{t}"}';</script><script src="https://ca-times.brightspotcdn.com/resource/0000016e-6bb5-d505-abef-fbb7e4420000/styleguide/Core.min.cd8a091c8fd906e89ba4d4883397229b.gz.js" async></script><script>window.fbAsyncInit = function() {
      FB.init({ appId: '125832154430708', xfbml: true,
          version: 'v12.0'
      });
  };
  if (document.getElementById('facebook-jssdk') === null) {
      const js = document.createElement('script');
      js.id = 'facebook-jssdk';
      js.src = '//connect.facebook.net/en_US/sdk.js';
      js.async = true;
      js.setAttribute('crossorigin', 'anonymous')
      window.setTimeout(function () {
          document.head.appendChild(js);
      }, 1500);
  }</script>   <script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" async ></script>   <script>var dfpKV = dfpKV || {};dfpKV.visibilityThresholdEnabled = true;dfpKV.refreshInterval = 15;dfpKV.refreshExcludedSizes = [[1280, 220], [1, 1], [970, 90]];dfpKV.pageType = 'story';dfpKV.lazyLoadingEnabled = true;dfpKV.visibilityThreshold = 0.5;dfpKV.fetchOffset = 0.75;dfpKV.rdpMode = 'always';dfpKV.targeting = {"pagetype":"story","slugwords":["on","the","menu","mavericks","beach","club","is","a","pacific","beach","lollapalooza"],"design":"bs","slug":"on-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza"};</script>  <script type="text/javascript">  window.googletag = window.googletag || {cmd: []};dfpKV.ready = true; googletag.cmd.push(() => {
        googletag.pubads().enableSingleRequest();
        googletag.pubads().disableInitialLoad();
        googletag.pubads().enableAsyncRendering();
        googletag.pubads().enableVideoAds();
        googletag.companionAds().setRefreshUnfilledSlots(false);
        if (window.dataLayer) window.dataLayer.renderedAds = [];
    }); </script> <script src="https://libs.platform.californiatimes.com/modalityjs/latest.js" async ></script>  <script src="https://libs.platform.californiatimes.com/newsletter-campaign-manager/latest.js" async ></script> </head> <body class="page-body" > <svg id="iconsMap" class="icons-map" xmlns="http://www.w3.org/2000/svg" style="display:none"><symbol id="mono-icon-facebook" viewBox="0 0 10 19"><path fill-rule="evenodd" d="M2.707 18.25V10.2H0V7h2.707V4.469c0-1.336.375-2.373 1.125-3.112C4.582.62 5.578.25 6.82.25c1.008 0 1.828.047 2.461.14v2.848H7.594c-.633 0-1.067.14-1.301.422-.188.235-.281.61-.281 1.125V7H9l-.422 3.2H6.012v8.05H2.707z"></path></symbol><symbol id="mono-icon-instagram" viewBox="0 0 17 17"><g><path fill-rule="evenodd" d="M8.281 4.207c.727 0 1.4.182 2.022.545a4.055 4.055 0 0 1 1.476 1.477c.364.62.545 1.294.545 2.021 0 .727-.181 1.4-.545 2.021a4.055 4.055 0 0 1-1.476 1.477 3.934 3.934 0 0 1-2.022.545c-.726 0-1.4-.182-2.021-.545a4.055 4.055 0 0 1-1.477-1.477 3.934 3.934 0 0 1-.545-2.021c0-.727.182-1.4.545-2.021A4.055 4.055 0 0 1 6.26 4.752a3.934 3.934 0 0 1 2.021-.545zm0 6.68a2.54 2.54 0 0 0 1.864-.774 2.54 2.54 0 0 0 .773-1.863 2.54 2.54 0 0 0-.773-1.863 2.54 2.54 0 0 0-1.864-.774 2.54 2.54 0 0 0-1.863.774 2.54 2.54 0 0 0-.773 1.863c0 .727.257 1.348.773 1.863a2.54 2.54 0 0 0 1.863.774zM13.45 4.03c-.023.258-.123.48-.299.668a.856.856 0 0 1-.65.281.913.913 0 0 1-.668-.28.913.913 0 0 1-.281-.669c0-.258.094-.48.281-.668a.913.913 0 0 1 .668-.28c.258 0 .48.093.668.28.187.188.281.41.281.668zm2.672.95c.023.656.035 1.746.035 3.269 0 1.523-.017 2.62-.053 3.287-.035.668-.134 1.248-.298 1.74a4.098 4.098 0 0 1-.967 1.53 4.098 4.098 0 0 1-1.53.966c-.492.164-1.072.264-1.74.3-.668.034-1.763.052-3.287.052-1.523 0-2.619-.018-3.287-.053-.668-.035-1.248-.146-1.74-.334a3.747 3.747 0 0 1-1.53-.931 4.098 4.098 0 0 1-.966-1.53c-.164-.492-.264-1.072-.299-1.74C.424 10.87.406 9.773.406 8.25S.424 5.63.46 4.963c.035-.668.135-1.248.299-1.74.21-.586.533-1.096.967-1.53A4.098 4.098 0 0 1 3.254.727c.492-.164 1.072-.264 1.74-.3C5.662.394 6.758.376 8.281.376c1.524 0 2.62.018 3.287.053.668.035 1.248.135 1.74.299a4.098 4.098 0 0 1 2.496 2.496c.165.492.27 1.078.317 1.757zm-1.687 7.91c.14-.399.234-1.032.28-1.899.024-.515.036-1.242.036-2.18V7.689c0-.961-.012-1.688-.035-2.18-.047-.89-.14-1.524-.281-1.899a2.537 2.537 0 0 0-1.512-1.511c-.375-.14-1.008-.235-1.899-.282a51.292 51.292 0 0 0-2.18-.035H7.72c-.938 0-1.664.012-2.18.035-.867.047-1.5.141-1.898.282a2.537 2.537 0 0 0-1.512 1.511c-.14.375-.234 1.008-.281 1.899a51.292 51.292 0 0 0-.036 2.18v1.125c0 .937.012 1.664.036 2.18.047.866.14 1.5.28 1.898.306.726.81 1.23 1.513 1.511.398.141 1.03.235 1.898.282.516.023 1.242.035 2.18.035h1.125c.96 0 1.687-.012 2.18-.035.89-.047 1.523-.141 1.898-.282.726-.304 1.23-.808 1.512-1.511z"></path></g></symbol><symbol id="mono-icon-email" viewBox="0 0 512 512"><g><path d="M67,148.7c11,5.8,163.8,89.1,169.5,92.1c5.7,3,11.5,4.4,20.5,4.4c9,0,14.8-1.4,20.5-4.4c5.7-3,158.5-86.3,169.5-92.1
                c4.1-2.1,11-5.9,12.5-10.2c2.6-7.6-0.2-10.5-11.3-10.5H257H65.8c-11.1,0-13.9,3-11.3,10.5C56,142.9,62.9,146.6,67,148.7z"></path><path d="M455.7,153.2c-8.2,4.2-81.8,56.6-130.5,88.1l82.2,92.5c2,2,2.9,4.4,1.8,5.6c-1.2,1.1-3.8,0.5-5.9-1.4l-98.6-83.2
                c-14.9,9.6-25.4,16.2-27.2,17.2c-7.7,3.9-13.1,4.4-20.5,4.4c-7.4,0-12.8-0.5-20.5-4.4c-1.9-1-12.3-7.6-27.2-17.2l-98.6,83.2
                c-2,2-4.7,2.6-5.9,1.4c-1.2-1.1-0.3-3.6,1.7-5.6l82.1-92.5c-48.7-31.5-123.1-83.9-131.3-88.1c-8.8-4.5-9.3,0.8-9.3,4.9
                c0,4.1,0,205,0,205c0,9.3,13.7,20.9,23.5,20.9H257h185.5c9.8,0,21.5-11.7,21.5-20.9c0,0,0-201,0-205
                C464,153.9,464.6,148.7,455.7,153.2z"></path></g></symbol><symbol id="mono-icon-print" viewBox="0 0 12 12"><g fill-rule="evenodd"><path fill-rule="nonzero" d="M9 10V7H3v3H1a1 1 0 0 1-1-1V4a1 1 0 0 1 1-1h10a1 1 0 0 1 1 1v3.132A2.868 2.868 0 0 1 9.132 10H9zm.5-4.5a1 1 0 1 0 0-2 1 1 0 0 0 0 2zM3 0h6v2H3z"></path><path d="M4 8h4v4H4z"></path></g></symbol><symbol id="mono-icon-copylink" viewBox="0 0 12 12"><g fill-rule="evenodd"><path d="M10.199 2.378c.222.205.4.548.465.897.062.332.016.614-.132.774L8.627 6.106c-.187.203-.512.232-.75-.014a.498.498 0 0 0-.706.028.499.499 0 0 0 .026.706 1.509 1.509 0 0 0 2.165-.04l1.903-2.06c.37-.398.506-.98.382-1.636-.105-.557-.392-1.097-.77-1.445L9.968.8C9.591.452 9.03.208 8.467.145 7.803.072 7.233.252 6.864.653L4.958 2.709a1.509 1.509 0 0 0 .126 2.161.5.5 0 1 0 .68-.734c-.264-.218-.26-.545-.071-.747L7.597 1.33c.147-.16.425-.228.76-.19.353.038.71.188.931.394l.91.843.001.001zM1.8 9.623c-.222-.205-.4-.549-.465-.897-.062-.332-.016-.614.132-.774l1.905-2.057c.187-.203.512-.232.75.014a.498.498 0 0 0 .706-.028.499.499 0 0 0-.026-.706 1.508 1.508 0 0 0-2.165.04L.734 7.275c-.37.399-.506.98-.382 1.637.105.557.392 1.097.77 1.445l.91.843c.376.35.937.594 1.5.656.664.073 1.234-.106 1.603-.507L7.04 9.291a1.508 1.508 0 0 0-.126-2.16.5.5 0 0 0-.68.734c.264.218.26.545.071.747l-1.904 2.057c-.147.16-.425.228-.76.191-.353-.038-.71-.188-.931-.394l-.91-.843z"></path><path d="M8.208 3.614a.5.5 0 0 0-.707.028L3.764 7.677a.5.5 0 0 0 .734.68L8.235 4.32a.5.5 0 0 0-.027-.707"></path></g></symbol><symbol id="mono-icon-linkedin" viewBox="0 0 16 17"><g fill-rule="evenodd"><path d="M3.734 16.125H.464V5.613h3.27zM2.117 4.172c-.515 0-.96-.188-1.336-.563A1.825 1.825 0 0 1 .22 2.273c0-.515.187-.96.562-1.335.375-.375.82-.563 1.336-.563.516 0 .961.188 1.336.563.375.375.563.82.563 1.335 0 .516-.188.961-.563 1.336-.375.375-.82.563-1.336.563zM15.969 16.125h-3.27v-5.133c0-.844-.07-1.453-.21-1.828-.259-.633-.762-.95-1.512-.95s-1.278.282-1.582.845c-.235.421-.352 1.043-.352 1.863v5.203H5.809V5.613h3.128v1.442h.036c.234-.469.609-.856 1.125-1.16.562-.375 1.218-.563 1.968-.563 1.524 0 2.59.48 3.2 1.441.468.774.703 1.97.703 3.586v5.766z"></path></g></symbol><symbol id="mono-icon-tiktok" viewBox="0 0 512 512"><g fill-rule="evenodd"><path d="M412.19,118.66a109.27,109.27,0,0,1-9.45-5.5,132.87,132.87,0,0,1-24.27-20.62c-18.1-20.71-24.86-41.72-27.35-56.43h.1C349.14,23.9,350,16,350.13,16H267.69V334.78c0,4.28,0,8.51-.18,12.69,0,.52-.05,1-.08,1.56,0,.23,0,.47-.05.71,0,.06,0,.12,0,.18a70,70,0,0,1-35.22,55.56,68.8,68.8,0,0,1-34.11,9c-38.41,0-69.54-31.32-69.54-70s31.13-70,69.54-70a68.9,68.9,0,0,1,21.41,3.39l.1-83.94a153.14,153.14,0,0,0-118,34.52,161.79,161.79,0,0,0-35.3,43.53c-3.48,6-16.61,30.11-18.2,69.24-1,22.21,5.67,45.22,8.85,54.73v.2c2,5.6,9.75,24.71,22.38,40.82A167.53,167.53,0,0,0,115,470.66v-.2l.2.2C155.11,497.78,199.36,496,199.36,496c7.66-.31,33.32,0,62.46-13.81,32.32-15.31,50.72-38.12,50.72-38.12a158.46,158.46,0,0,0,27.64-45.93c7.46-19.61,9.95-43.13,9.95-52.53V176.49c1,.6,14.32,9.41,14.32,9.41s19.19,12.3,49.13,20.31c21.48,5.7,50.42,6.9,50.42,6.9V131.27C453.86,132.37,433.27,129.17,412.19,118.66Z"></path></g></symbol><symbol id="mono-icon-pinterest" viewBox="0 0 512 512"><g><path d="M256,32C132.3,32,32,132.3,32,256c0,91.7,55.2,170.5,134.1,205.2c-0.6-15.6-0.1-34.4,3.9-51.4
                c4.3-18.2,28.8-122.1,28.8-122.1s-7.2-14.3-7.2-35.4c0-33.2,19.2-58,43.2-58c20.4,0,30.2,15.3,30.2,33.6
                c0,20.5-13.1,51.1-19.8,79.5c-5.6,23.8,11.9,43.1,35.4,43.1c42.4,0,71-54.5,71-119.1c0-49.1-33.1-85.8-93.2-85.8
                c-67.9,0-110.3,50.7-110.3,107.3c0,19.5,5.8,33.3,14.8,43.9c4.1,4.9,4.7,6.9,3.2,12.5c-1.1,4.1-3.5,14-4.6,18
                c-1.5,5.7-6.1,7.7-11.2,5.6c-31.3-12.8-45.9-47-45.9-85.6c0-63.6,53.7-139.9,160.1-139.9c85.5,0,141.8,61.9,141.8,128.3
                c0,87.9-48.9,153.5-120.9,153.5c-24.2,0-46.9-13.1-54.7-27.9c0,0-13,51.6-15.8,61.6c-4.7,17.3-14,34.5-22.5,48
                c20.1,5.9,41.4,9.2,63.5,9.2c123.7,0,224-100.3,224-224C480,132.3,379.7,32,256,32z"></path></g></symbol><symbol id="mono-icon-tumblr" viewBox="0 0 512 512"><g><path d="M321.2,396.3c-11.8,0-22.4-2.8-31.5-8.3c-6.9-4.1-11.5-9.6-14-16.4c-2.6-6.9-3.6-22.3-3.6-46.4V224h96v-64h-96V48h-61.9
                c-2.7,21.5-7.5,44.7-14.5,58.6c-7,13.9-14,25.8-25.6,35.7c-11.6,9.9-25.6,17.9-41.9,23.3V224h48v140.4c0,19,2,33.5,5.9,43.5
                c4,10,11.1,19.5,21.4,28.4c10.3,8.9,22.8,15.7,37.3,20.5c14.6,4.8,31.4,7.2,50.4,7.2c16.7,0,30.3-1.7,44.7-5.1
                c14.4-3.4,30.5-9.3,48.2-17.6v-65.6C363.2,389.4,342.3,396.3,321.2,396.3z"></path></g></symbol><symbol id="mono-icon-twitter" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M16.48 4.594c.024.094.036.246.036.457 0 1.687-.41 3.316-1.23 4.887-.845 1.664-2.028 2.988-3.552 3.972-1.664 1.102-3.574 1.652-5.73 1.652-2.063 0-3.95-.55-5.66-1.652.258.024.55.035.879.035 1.71 0 3.246-.527 4.605-1.582-.82 0-1.54-.24-2.162-.72a3.671 3.671 0 0 1-1.283-1.811c.234.023.457.035.668.035.328 0 .656-.035.984-.105a3.72 3.72 0 0 1-2.11-1.301 3.54 3.54 0 0 1-.843-2.32v-.07a3.475 3.475 0 0 0 1.652.492A4.095 4.095 0 0 1 1.54 5.227a3.546 3.546 0 0 1-.457-1.776c0-.644.176-1.26.527-1.845a10.18 10.18 0 0 0 3.358 2.742 10.219 10.219 0 0 0 4.236 1.125 5.124 5.124 0 0 1-.07-.844c0-.656.164-1.272.492-1.846a3.613 3.613 0 0 1 1.336-1.353 3.565 3.565 0 0 1 1.828-.492c.54 0 1.037.105 1.494.316.457.21.861.492 1.213.844a7.51 7.51 0 0 0 2.356-.88c-.282.868-.82 1.548-1.618 2.04a7.93 7.93 0 0 0 2.11-.598 8.114 8.114 0 0 1-1.864 1.934z"></path></g></symbol><symbol id="mono-icon-github" viewBox="0 0 19 16"><g><path fill-rule="evenodd" d="M8 0C3.58 0 0 3.58 0 8c0 3.54 2.29 6.53 5.47 7.59.4.07.55-.17.55-.38 0-.19-.01-.82-.01-1.49-2.01.37-2.53-.49-2.69-.94-.09-.23-.48-.94-.82-1.13-.28-.15-.68-.52-.01-.53.63-.01 1.08.58 1.23.82.72 1.21 1.87.87 2.33.66.07-.52.28-.87.51-1.07-1.78-.2-3.64-.89-3.64-3.95 0-.87.31-1.59.82-2.15-.08-.2-.36-1.02.08-2.12 0 0 .67-.21 2.2.82.64-.18 1.32-.27 2-.27.68 0 1.36.09 2 .27 1.53-1.04 2.2-.82 2.2-.82.44 1.1.16 1.92.08 2.12.51.56.82 1.27.82 2.15 0 3.07-1.87 3.75-3.65 3.95.29.25.54.73.54 1.48 0 1.07-.01 1.93-.01 2.2 0 .21.15.46.55.38A8.013 8.013 0 0 0 16 8c0-4.42-3.58-8-8-8z"></path></g></symbol><symbol id="mono-icon-youtube" viewBox="0 0 512 512"><g><path fill-rule="evenodd" d="M508.6,148.8c0-45-33.1-81.2-74-81.2C379.2,65,322.7,64,265,64c-3,0-6,0-9,0s-6,0-9,0c-57.6,0-114.2,1-169.6,3.6
                c-40.8,0-73.9,36.4-73.9,81.4C1,184.6-0.1,220.2,0,255.8C-0.1,291.4,1,327,3.4,362.7c0,45,33.1,81.5,73.9,81.5
                c58.2,2.7,117.9,3.9,178.6,3.8c60.8,0.2,120.3-1,178.6-3.8c40.9,0,74-36.5,74-81.5c2.4-35.7,3.5-71.3,3.4-107
                C512.1,220.1,511,184.5,508.6,148.8z M207,353.9V157.4l145,98.2L207,353.9z"></path></g></symbol><symbol id="icon-magnify" viewBox="0 0 512 512"><g><path d="M337.509,305.372h-17.501l-6.571-5.486c20.791-25.232,33.922-57.054,33.922-93.257
                C347.358,127.632,283.896,64,205.135,64C127.452,64,64,127.632,64,206.629s63.452,142.628,142.225,142.628
                c35.011,0,67.831-13.167,92.991-34.008l6.561,5.487v17.551L415.18,448L448,415.086L337.509,305.372z M206.225,305.372
                c-54.702,0-98.463-43.887-98.463-98.743c0-54.858,43.761-98.742,98.463-98.742c54.7,0,98.462,43.884,98.462,98.742
                C304.687,261.485,260.925,305.372,206.225,305.372z"></path></g></symbol><symbol id="burger-menu" viewBox="0 0 14 10"><g><path fill-rule="evenodd" d="M0 5.5v-1h14v1H0zM0 1V0h14v1H0zm0 9V9h14v1H0z"></path></g></symbol><symbol id="close-x" viewBox="0 0 14 14"><g><path fill-rule="nonzero" d="M6.336 7L0 .664.664 0 7 6.336 13.336 0 14 .664 7.664 7 14 13.336l-.664.664L7 7.664.664 14 0 13.336 6.336 7z"></path></g></symbol><symbol id="share-more-arrow" viewBox="0 0 512 512" style="enable-background:new 0 0 512 512;"><g><g><path d="M512,241.7L273.643,3.343v156.152c-71.41,3.744-138.015,33.337-188.958,84.28C30.075,298.384,0,370.991,0,448.222v60.436
                    l29.069-52.985c45.354-82.671,132.173-134.027,226.573-134.027c5.986,0,12.004,0.212,18.001,0.632v157.779L512,241.7z
                    M255.642,290.666c-84.543,0-163.661,36.792-217.939,98.885c26.634-114.177,129.256-199.483,251.429-199.483h15.489V78.131
                    l163.568,163.568L304.621,405.267V294.531l-13.585-1.683C279.347,291.401,267.439,290.666,255.642,290.666z"></path></g></g></symbol><symbol id="chevron" viewBox="0 0 100 100"><g><path d="M22.4566257,37.2056786 L-21.4456527,71.9511488 C-22.9248661,72.9681457 -24.9073712,72.5311671 -25.8758148,70.9765924 L-26.9788683,69.2027424 C-27.9450684,67.6481676 -27.5292733,65.5646602 -26.0500598,64.5484493 L20.154796,28.2208967 C21.5532435,27.2597011 23.3600078,27.2597011 24.759951,28.2208967 L71.0500598,64.4659264 C72.5292733,65.4829232 72.9450684,67.5672166 71.9788683,69.1217913 L70.8750669,70.8956413 C69.9073712,72.4502161 67.9241183,72.8848368 66.4449048,71.8694118 L22.4566257,37.2056786 Z" id="Transparent-Chevron" transform="translate(22.500000, 50.000000) rotate(90.000000) translate(-22.500000, -50.000000) "></path></g></symbol><symbol id="grid" viewBox="0 0 32 32"><g><path d="M6.4,5.7 C6.4,6.166669 6.166669,6.4 5.7,6.4 L0.7,6.4 C0.233331,6.4 0,6.166669 0,5.7 L0,0.7 C0,0.233331 0.233331,0 0.7,0 L5.7,0 C6.166669,0 6.4,0.233331 6.4,0.7 L6.4,5.7 Z M19.2,5.7 C19.2,6.166669 18.966669,6.4 18.5,6.4 L13.5,6.4 C13.033331,6.4 12.8,6.166669 12.8,5.7 L12.8,0.7 C12.8,0.233331 13.033331,0 13.5,0 L18.5,0 C18.966669,0 19.2,0.233331 19.2,0.7 L19.2,5.7 Z M32,5.7 C32,6.166669 31.766669,6.4 31.3,6.4 L26.3,6.4 C25.833331,6.4 25.6,6.166669 25.6,5.7 L25.6,0.7 C25.6,0.233331 25.833331,0 26.3,0 L31.3,0 C31.766669,0 32,0.233331 32,0.7 L32,5.7 Z M6.4,18.5 C6.4,18.966669 6.166669,19.2 5.7,19.2 L0.7,19.2 C0.233331,19.2 0,18.966669 0,18.5 L0,13.5 C0,13.033331 0.233331,12.8 0.7,12.8 L5.7,12.8 C6.166669,12.8 6.4,13.033331 6.4,13.5 L6.4,18.5 Z M19.2,18.5 C19.2,18.966669 18.966669,19.2 18.5,19.2 L13.5,19.2 C13.033331,19.2 12.8,18.966669 12.8,18.5 L12.8,13.5 C12.8,13.033331 13.033331,12.8 13.5,12.8 L18.5,12.8 C18.966669,12.8 19.2,13.033331 19.2,13.5 L19.2,18.5 Z M32,18.5 C32,18.966669 31.766669,19.2 31.3,19.2 L26.3,19.2 C25.833331,19.2 25.6,18.966669 25.6,18.5 L25.6,13.5 C25.6,13.033331 25.833331,12.8 26.3,12.8 L31.3,12.8 C31.766669,12.8 32,13.033331 32,13.5 L32,18.5 Z M6.4,31.3 C6.4,31.766669 6.166669,32 5.7,32 L0.7,32 C0.233331,32 0,31.766669 0,31.3 L0,26.3 C0,25.833331 0.233331,25.6 0.7,25.6 L5.7,25.6 C6.166669,25.6 6.4,25.833331 6.4,26.3 L6.4,31.3 Z M19.2,31.3 C19.2,31.766669 18.966669,32 18.5,32 L13.5,32 C13.033331,32 12.8,31.766669 12.8,31.3 L12.8,26.3 C12.8,25.833331 13.033331,25.6 13.5,25.6 L18.5,25.6 C18.966669,25.6 19.2,25.833331 19.2,26.3 L19.2,31.3 Z M32,31.3 C32,31.766669 31.766669,32 31.3,32 L26.3,32 C25.833331,32 25.6,31.766669 25.6,31.3 L25.6,26.3 C25.6,25.833331 25.833331,25.6 26.3,25.6 L31.3,25.6 C31.766669,25.6 32,25.833331 32,26.3 L32,31.3 Z"></path></g></symbol><symbol id="filter" viewBox="0 0 16 12"><path d="M0 2V0h16v2H0zm2.4 5V5h11.2v2H2.4zm2.4 5v-2h6.4v2H4.8z"></path></symbol><symbol id="icon-clock" viewBox="0 0 12 12"><g><path d="M9.692 6a.457.457 0 0 0-.454-.46H6.461V2.77a.462.462 0 1 0-.923 0V6A.462.462 0 0 0 6 6.463h3.238A.457.457 0 0 0 9.692 6m1.386 0A5.078 5.078 0 1 1 6 .921 5.078 5.078 0 0 1 11.078 6M12 6a6 6 0 1 0-6 6 6 6 0 0 0 6-6"></path></g></symbol><symbol id="icon-people" viewBox="0 0 19.8 15"><defs><style>.people-1{fill:#e0e0e0}.people-2{fill:#ccc}.people-3{fill:#434343}</style></defs><g id="three"><path id="Path_7077" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-1" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-1" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="two" transform="translate(3)"><path id="Path_7077-2" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-2" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-2" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-2" data-name="Path 7078" transform="translate(-13.71)"/></g><g id="one" transform="translate(6)"><path id="Path_7077-3" d="M12.179 62.44h-2.163a4.839 4.839 0 0 1-6.233 0H1.621A1.627 1.627 0 0 0 0 64.065v3.422h13.8v-3.422a1.629 1.629 0 0 0-1.621-1.625z" class="people-3" data-name="Path 7077" transform="translate(0 -52.487)"/><path id="Path_7078-3" d="M20.61 0c-2.37 0-4.29 2.042-4.29 4.868s1.92 5.118 4.29 5.118 4.29-2.292 4.29-5.118S22.98 0 20.61 0z" class="people-3" data-name="Path 7078" transform="translate(-13.71)"/></g></symbol><symbol id="icon-flying-envelope" viewBox="0 0 50 20"><g id="lines" transform="translate(0 4)"><path id="Path_6272" data-name="Path 6272" d="M41.614,47.737c0-.435-.382-.746-.916-.746H24.529c-.534,0-.915.311-.915.746a.846.846,0,0,0,.991.747H40.7C41.232,48.484,41.614,48.173,41.614,47.737Z" transform="translate(-23.614 -46.991)"/><path id="Path_6273" data-name="Path 6273" d="M41.134,61.628H33.892c-.545,0-.934.312-.934.747s.389.746.934.746h7.242c.545,0,.935-.311.935-.746A.829.829,0,0,0,41.134,61.628Z" transform="translate(-24.569 -53.499)"/><path id="Path_6274" data-name="Path 6274" d="M41.134,54.311H30.155c-.545,0-.935.312-.935.75s.39.75.935.75H41.134c.545,0,.935-.312.935-.75A.873.873,0,0,0,41.134,54.311Z" transform="translate(-24.569 -50.245)"/></g><path id="envelope" d="M56.064,52.362V33.59a.626.626,0,0,0-.638-.614H28.7a.626.626,0,0,0-.638.614V52.362a.626.626,0,0,0,.638.614H55.426A.626.626,0,0,0,56.064,52.362ZM29.34,34.9l8.69,7.916-8.69,8.206ZM43.6,43.421a2.117,2.117,0,0,1-3.067-.018l-10.1-9.2H53.777Zm-4.637.241.68.62A3.51,3.51,0,0,0,42.069,45.3h.03a3.5,3.5,0,0,0,2.385-1l.739-.669,8.6,8.117H30.395Zm7.2-.872,8.634-7.816v15.97Z" transform="translate(-6.064 -32.976)"/></symbol><symbol id="icon-map-marker" viewBox="0 0 10.8 13.99915"><g id="icon-map-marker-line-1"><path id="icon-map-marker-path-1" class="cls-1" d="M5.4,13.99915h0a22.14319,22.14319,0,0,1-2.7-2.724c-1.231-1.482-2.7-3.705-2.7-5.876a5.4,5.4,0,0,1,10.8,0c0,2.17-1.469,4.392-2.7,5.875A22.14152,22.14152,0,0,1,5.4,13.99915Zm.016-11.536a3.064,3.064,0,1,0,3.064,3.064h0A3.067,3.067,0,0,0,5.416,2.46315Z"/><circle id="Ellipse_49" data-name="Ellipse 49" class="cls-1" cx="5.428" cy="5.53821" r="1.552"/></g></symbol><symbol id="icon-list-menu" viewBox="0 0 20 15"><rect class="icon-list-menu-rect-1" x="5" y="0.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="6.5" width="15" height="2" rx="1"/><rect class="icon-list-menu-rect-1" x="5" y="12.5" width="15" height="2" rx="1"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="1.5" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="7.75" r="1.5"/><circle class="icon-list-menu-circ-1" cx="1.5" cy="13.5" r="1.5"/></symbol><symbol id="icon-filters" viewBox="0 0 20 20"><path class="icon-filters-path-1" d="M19,2H14A2.98287,2.98287,0,0,0,8.36743,2H1A1,1,0,0,0,1,4H8.36743A2.98287,2.98287,0,0,0,14,4h5a1,1,0,0,0,0-2ZM11.18372,4.27673A1.27673,1.27673,0,1,1,12.46045,3,1.27675,1.27675,0,0,1,11.18372,4.27673Z"/><path class="icon-filters-path-1" d="M1,11H5a2.98287,2.98287,0,0,0,5.63257,0H19a1,1,0,0,0,0-2H10.63257A2.98287,2.98287,0,0,0,5,9H1a1,1,0,0,0,0,2ZM7.81628,8.72327A1.27673,1.27673,0,1,1,6.53955,10,1.27675,1.27675,0,0,1,7.81628,8.72327Z"/><path class="icon-filters-path-1" d="M19,16H14a2.98287,2.98287,0,0,0-5.63257,0H1a1,1,0,0,0,0,2H8.36743A2.98287,2.98287,0,0,0,14,18h5a1,1,0,0,0,0-2Zm-7.81628,2.27673A1.27673,1.27673,0,1,1,12.46045,17,1.27675,1.27675,0,0,1,11.18372,18.27673Z"/></symbol><symbol id="icon-youtube-play" viewBox="0 0 68 48"><path fill="#f00" fill-opacity="0.8" d="M66.52,7.74c-0.78-2.93-2.49-5.41-5.42-6.19C55.79,.13,34,0,34,0S12.21,.13,6.9,1.55 C3.97,2.33,2.27,4.81,1.48,7.74C0.06,13.05,0,24,0,24s0.06,10.95,1.48,16.26c0.78,2.93,2.49,5.41,5.42,6.19 C12.21,47.87,34,48,34,48s21.79-0.13,27.1-1.55c2.93-0.78,4.64-3.26,5.42-6.19C67.94,34.95,68,24,68,24S67.94,13.05,66.52,7.74z"></path><path d="M 45,24 27,14 27,34" fill="#fff"></path></symbol></svg>  <ps-header class="page-header-custom-element sticky-top" ><div class="navigation-panel invisible"><div class="navigation-panel-inner"><div class="navigation-wrapper"><div class="dss-nav-trial" data-reg-role="trial"></div>  <nav class="navigation" >   <ul class="navigation-menu">  <li data-click="nav0" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="http://enewspaper.pbmonthly.net/"  target="_blank" >Enewspaper</a>   </div>  </div></li>  <li data-click="nav1" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/news" >News</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pbmonthly.net/news/columns" >Columns</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pbmonthly.net/news/crime" >Crime</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.pbmonthly.net/news/local" >Local</a></li>  <li  data-click="navsub3"><a class="navigation-link" href="https://www.pbmonthly.net/news/opinion" >Opinion</a></li>  <li  data-click="navsub4"><a class="navigation-link" href="https://www.pbmonthly.net/news/education" >Education</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pbmonthly.net/news/columns" >Columns</a></li>  <li><a class="navigation-link" href="https://www.pbmonthly.net/news/crime" >Crime</a></li>  <li><a class="navigation-link" href="https://www.pbmonthly.net/news/local" >Local</a></li>  <li><a class="navigation-link" href="https://www.pbmonthly.net/news/opinion" >Opinion</a></li>  <li><a class="navigation-link" href="https://www.pbmonthly.net/news/education" >Education</a></li>   </ul>  </div></li>  <li data-click="nav2" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/dining" >Dining</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pbmonthly.net/dining/food-features" >Food Features</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pbmonthly.net/dining/restaurants" >Restaurants</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pbmonthly.net/dining/food-features" >Food Features</a></li>  <li><a class="navigation-link" href="https://www.pbmonthly.net/dining/restaurants" >Restaurants</a></li>   </ul>  </div></li>  <li data-click="nav3" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/business" >Business</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pbmonthly.net/business/trends" >Trends</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pbmonthly.net/business/spotlight" >Spotlight</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pbmonthly.net/business/trends" >Trends</a></li>  <li><a class="navigation-link" href="https://www.pbmonthly.net/business/spotlight" >Spotlight</a></li>   </ul>  </div></li>  <li data-click="nav4" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/events" >Events</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pbmonthly.net/events/calendar" >Calendar</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pbmonthly.net/events/calendar" >Calendar</a></li>   </ul>  </div></li>  <li data-click="nav5" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/real-estate" >Real Estate</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pbmonthly.net/real-estate/home-of-the-month" >Home of the Month</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pbmonthly.net/virtual-home-tours" >Virtual Home Tours</a></li>  <li  data-click="navsub2"><a class="navigation-link" href="https://www.pbmonthly.net/top-agents" >Agent Spotlight</a></li>  <li  data-click="navsub3"><a class="navigation-link" href="https://www.pbmonthly.net/agent-profiles" >Agent Profiles</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pbmonthly.net/real-estate/home-of-the-month" >Home of the Month</a></li>  <li><a class="navigation-link" href="https://www.pbmonthly.net/virtual-home-tours" >Virtual Home Tours</a></li>  <li><a class="navigation-link" href="https://www.pbmonthly.net/top-agents" >Agent Spotlight</a></li>  <li><a class="navigation-link" href="https://www.pbmonthly.net/agent-profiles" >Agent Profiles</a></li>   </ul>  </div></li>  <li data-click="nav6" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/profiles" >Profiles</a>   <div class="navigation-item-more"><button class="subnavigation-button button" aria-label="Open Sub Navigation"><svg class="icon chevron-icon"><use xlink:href="#chevron"></use></svg></button></div>  </div>  <ul class="navigation-item-menu">   <li  data-click="navsub0"><a class="navigation-link" href="https://www.pbmonthly.net/profiles/people" >People</a></li>  <li  data-click="navsub1"><a class="navigation-link" href="https://www.pbmonthly.net/profiles/places" >Places</a></li>   </ul><ul class="navigation-item-menu-placeholder">   <li><a class="navigation-link" href="https://www.pbmonthly.net/profiles/people" >People</a></li>  <li><a class="navigation-link" href="https://www.pbmonthly.net/profiles/places" >Places</a></li>   </ul>  </div></li>  <li data-click="nav7" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/sponsored-columns" >Sponsored Columns</a>   </div>  </div></li>  <li data-click="nav8" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/pacific-beach-professional-services-spotlight" >Pacific Beach Professional Services Spotlight</a>   </div>  </div></li>  <li data-click="nav9" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/pb-monthly-newsletter" >Subscribe to our Newsletter</a>   </div>  </div></li>  <li data-click="nav10" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/contact-us/advertising" >Advertise</a>   </div>  </div></li>  <li data-click="nav11" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/contact-us" >Contact Us</a>   </div>  </div></li>  <li data-click="nav12" ><div class="navigation-item"><div class="navigation-item-text">  <a class="navigation-item-link" href="https://www.pbmonthly.net/find-a-copy" >Find a Copy</a>   </div>  </div></li>  </ul>  </nav>    <div class="page-header-disclaimer">Copyright © 2022, PB Monthly | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div>  </div></div></div><header class="page-header"><button class="button navigation-button" aria-expanded="false"><svg class="icon burger-menu-icon"><use xlink:href="#burger-menu"></use></svg><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="label">Sections</span></button>   <div class="page-header-logo"><a aria-label="home page" href="/"  ><picture >     <img class="page-logo-image" alt="PB Monthly.svg"   width="470"   height="120"  src="https://ca-times.brightspotcdn.com/dd/58/52dce5ec4a2eaed214c1c97a4da5/pb-monthly-wide.svg" decoding="async"  >  </picture></a></div>    <nav class="navigation-quick-links-wrapper"><ps-draggable-menu><ul class="navigation-quick-links" data-draggable-menu-list>  <li data-click="ql0"><a class="link" href="https://www.pbmonthly.net/news">News</a></li>  <li data-click="ql1"><a class="link" href="https://www.pbmonthly.net/business">Business</a></li>  <li data-click="ql2"><a class="link" href="https://www.pbmonthly.net/dining">Dining</a></li>  <li data-click="ql3"><a class="link" href="https://www.pbmonthly.net/events">Events</a></li>  <li data-click="ql4"><a class="link" href="http://enewspaper.pbmonthly.net/" target="_blank" >E-Edition</a></li>  <li data-click="ql5"><a class="link" href="https://www.pbmonthly.net/contact-us">Contact Us</a></li>  <li data-click="ql6"><a class="link" href="https://www.pbmonthly.net/pb-monthly-newsletter">Subscribe to our Newsletter</a></li>  </ul></ps-draggable-menu></nav>  <div class="page-header-end"><div class="dss-header bar-dss" data-reg-role="base"></div>  <button class="button search-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Show Search</span><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg></button><div class="search-overlay"><form class="search-form" action="https://www.pbmonthly.net/search#nt=navsearch" novalidate="" autocomplete="off"><label><input placeholder="Search" type="text" class="text-input" name="q" required><span class="visually-hidden">Search Query</span></label> <button type="submit" class="button submit-button"><svg class="icon magnify-icon"><use xlink:href="#icon-magnify"></use></svg><span class="visually-hidden">Submit Search</span></button></form></div>  </div></header><div class="dss-toaster" data-reg-role="prompt"></div></ps-header>         <div class="page-above"  data-click="above" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad18d5e625-d148-4d86-b6be-cdd8dd2ebcb7" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/dining"  data-slot-sizes="[[1280, 220], [970, 250], [970, 90], [728, 90], [320, 50], [1680, 220]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1241, 0], [1280, 220], [970, 250], [970, 90], [728, 90], [1680, 220]], [[1024, 0], [728, 90], [1280, 220], [1680, 220]], [[800, 0], [1280, 220], [728, 90], [1680, 220]], [[0, 0], [320, 50], [320, 100], [1280, 220], [1680, 220]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>   <div class="page-ad-margins"><div class="page-sticky-wrapper">  <div class="page-actions-sticky"><div class="page-actions-sticky-content"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.pbmonthly.net%2Fdining%2Fstory%2F2022-10-06%2Fon-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pbmonthly.net%2Fdining%2Fstory%2F2022-10-06%2Fon-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza&text=On%20the%20Menu%3A%20Mavericks%20Beach%20Club%20is%20a%20Pacific%20Beach%20lollapalooza" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.pbmonthly.net%2Fdining%2Fstory%2F2022-10-06%2Fon-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pbmonthly.net%2Fdining%2Fstory%2F2022-10-06%2Fon-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza&text=On%20the%20Menu%3A%20Mavericks%20Beach%20Club%20is%20a%20Pacific%20Beach%20lollapalooza" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=On%20the%20Menu%3A%20Mavericks%20Beach%20Club%20is%20a%20Pacific%20Beach%20lollapalooza%0A%0Ahttps%3A%2F%2Fwww.pbmonthly.net%2Fdining%2Fstory%2F2022-10-06%2Fon-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza%0A%0AIf%20the%20divine%20ocean%20breezes%20with%20jaw-dropping%20views%20of%20the%20Crystal%20Pier%20from%20the%20upstairs%20balcony%20of%20Mavericks%20Beach%20Club%20don%E2%80%99t%20pull%20you%20in%2C%20then%20perhaps%20the%20fresh%2C%20coastal%20Baja%20fare%2C%20or%20maybe%20the%20monumental%20presence%20of%20a%20contemporary%2C%20sprawling%2C%20bi-level%20event%20venue%20on%20Garnet%20Avenue%20will%20bowl%20you%20over.%20" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.pbmonthly.net/dining/story/2022-10-06/on-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div></div>  <div class="page-content paywall">   <div class="breadcrumbs" data-click="breadcrumb"><a class="link" href="https://www.pbmonthly.net/dining">Dining</a></div>     <h1 class="headline"> On the Menu: Mavericks Beach Club is a Pacific Beach lollapalooza </h1>  <div class="page-wrapper"><main class="page-main"><div class="page-main-content"><article class="story">   <div class="page-lead-media"><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/2c9edf0/2147483647/strip/true/crop/1800x1641+0+0/resize/320x292!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/9941a64/2147483647/strip/true/crop/1800x1641+0+0/resize/568x518!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/472b019/2147483647/strip/true/crop/1800x1641+0+0/resize/768x700!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d855d59/2147483647/strip/true/crop/1800x1641+0+0/resize/1024x934!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/466ae10/2147483647/strip/true/crop/1800x1641+0+0/resize/1200x1094!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="Loaded avocado toast at Mavericks Beach Club."  srcset="https://ca-times.brightspotcdn.com/dims4/default/6568577/2147483647/strip/true/crop/1800x1641+0+0/resize/320x292!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/56b6e90/2147483647/strip/true/crop/1800x1641+0+0/resize/568x518!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/01603ac/2147483647/strip/true/crop/1800x1641+0+0/resize/768x700!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/356e9a2/2147483647/strip/true/crop/1800x1641+0+0/resize/1024x934!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/91b780f/2147483647/strip/true/crop/1800x1641+0+0/resize/1200x1094!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg 1200w"  sizes="100vw"    width="1200"   height="1094"  src="https://ca-times.brightspotcdn.com/dims4/default/91b780f/2147483647/strip/true/crop/1800x1641+0+0/resize/1200x1094!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F75%2F96%2Fba2f76d742809912005a0c212cb9%2Fmavericks-loaded-avocado-toast.jpg" decoding="async"  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >Loaded avocado toast at Mavericks Beach Club.</div><div class="figure-credit">(Courtesy of Mavericks Beach Club)</div> </div>  </figure></div>    <div class="byline">  <div class="authors">  <div class="author-name"><span class="byline-prefix">By</span> <span class="link">CATHARINE L. KAUFMAN</span> </div> </div>  <time datetime="2022-10-06T14:56:00.620Z" class="published-date"><span class="published-date-day">Oct. 6, 2022 </span><span class="published-time">7:56 AM PT </span></time> <div class="page-actions"> <ps-actionbar class="action-bar"><ul class="action-bar-menu"><li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.pbmonthly.net%2Fdining%2Fstory%2F2022-10-06%2Fon-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li><li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pbmonthly.net%2Fdining%2Fstory%2F2022-10-06%2Fon-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza&text=On%20the%20Menu%3A%20Mavericks%20Beach%20Club%20is%20a%20Pacific%20Beach%20lollapalooza" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li><li><a class="action-link" data-dropdown-trigger href="#"><svg class="icon share-arrow-icon"><use xlink:href="#share-more-arrow"></use></svg><span>Show more sharing options</span></a></li></ul><div class="action-bar-dropdown"><div class="action-bar-dropdown-header"><span>Share</span><button class="button close-button" data-dropdown-close><svg class="icon close-icon"><use xlink:href="#close-x"></use></svg><span class="visually-hidden">Close extra sharing options</span></button></div><ul class="action-bar-dropdown-menu">  <li><a class="action-link" href="https://www.facebook.com/dialog/share?app_id=125832154430708&display=popup&href=https%3A%2F%2Fwww.pbmonthly.net%2Fdining%2Fstory%2F2022-10-06%2Fon-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza" target="_blank" data-social-service="facebook" data-social-trigger="actionBar"><svg class="icon facebook-icon"><use xlink:href="#mono-icon-facebook"></use></svg><span>Facebook</span></a></li>  <li><a class="action-link ActionLink" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.pbmonthly.net%2Fdining%2Fstory%2F2022-10-06%2Fon-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza&text=On%20the%20Menu%3A%20Mavericks%20Beach%20Club%20is%20a%20Pacific%20Beach%20lollapalooza" target="_blank" data-social-service="twitter" data-social-trigger="actionBar"><svg><use xlink:href="#mono-icon-twitter"/></svg><span>Twitter</span></a></li>  <li><a class="action-link" href="mailto:?body=On%20the%20Menu%3A%20Mavericks%20Beach%20Club%20is%20a%20Pacific%20Beach%20lollapalooza%0A%0Ahttps%3A%2F%2Fwww.pbmonthly.net%2Fdining%2Fstory%2F2022-10-06%2Fon-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza%0A%0AIf%20the%20divine%20ocean%20breezes%20with%20jaw-dropping%20views%20of%20the%20Crystal%20Pier%20from%20the%20upstairs%20balcony%20of%20Mavericks%20Beach%20Club%20don%E2%80%99t%20pull%20you%20in%2C%20then%20perhaps%20the%20fresh%2C%20coastal%20Baja%20fare%2C%20or%20maybe%20the%20monumental%20presence%20of%20a%20contemporary%2C%20sprawling%2C%20bi-level%20event%20venue%20on%20Garnet%20Avenue%20will%20bowl%20you%20over.%20" data-social-service="email" data-social-trigger="actionBar"><svg class="icon email-icon"><use xlink:href="#mono-icon-email"></use></svg><span>Email</span></a></li>   <li><span class="action-link" data-social-service="copylink" data-social-trigger="actionBar" data-href="https://www.pbmonthly.net/dining/story/2022-10-06/on-the-menu-mavericks-beach-club-is-a-pacific-beach-lollapalooza"><svg class="icon copy-link-icon"><use xlink:href="#mono-icon-copylink"></use></svg><span>Copy Link URL</span><span data-copied-text>Copied!</span></span></li><li><span class="action-link" data-social-service="print" data-social-trigger="actionBar"><svg class="icon print-icon"><use xlink:href="#mono-icon-print"></use></svg><span>Print</span></span></li></ul></div></ps-actionbar> </div>  </div>  <div class="page-article-container">  <div class="page-article-body" > <div class="rich-text-article-body"><div class="rich-text-article-body-content rich-text-body" data-subscriber-content><p>If the divine ocean breezes with jaw-dropping views of the Crystal Pier from the upstairs balcony of Mavericks Beach Club don’t pull you in, then perhaps the fresh, coastal Baja fare, or maybe the monumental presence of a contemporary, sprawling, bi-level event venue on Garnet Avenue will bowl you over.</p><p>Maybe it will be the five bars, or bright backyard patio that resembles a playground space for all ages will do it. The patio boasts a life-size Jenga game, Cornhole and Connect 4 and magically transforms into a buzzing 21 and over nightclub when the clock strikes 10 p.m.</p><p>Or how about the 40 big screen TVs, two dedicated dance floors, four separate DJ areas and giant fireplace that provides a spirited gathering spot in the main patio?</p><div class="enhancement" data-click="enhancement"
    
        data-align-center-expanded
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/efed88d/2147483647/strip/true/crop/1800x1202+0+0/resize/320x214!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2Ff8%2Fd8c5354147f59a8db9e2cc162e07%2Fmavericks-patio.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/975ce91/2147483647/strip/true/crop/1800x1202+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2Ff8%2Fd8c5354147f59a8db9e2cc162e07%2Fmavericks-patio.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/de9a4b2/2147483647/strip/true/crop/1800x1202+0+0/resize/768x513!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2Ff8%2Fd8c5354147f59a8db9e2cc162e07%2Fmavericks-patio.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/99ff4a7/2147483647/strip/true/crop/1800x1202+0+0/resize/1024x684!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2Ff8%2Fd8c5354147f59a8db9e2cc162e07%2Fmavericks-patio.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/d512e52/2147483647/strip/true/crop/1800x1202+0+0/resize/1200x801!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2Ff8%2Fd8c5354147f59a8db9e2cc162e07%2Fmavericks-patio.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="One of the patios at Mavericks Beach Club in Pacific Beach."  srcset="https://ca-times.brightspotcdn.com/dims4/default/6938a1c/2147483647/strip/true/crop/1800x1202+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2Ff8%2Fd8c5354147f59a8db9e2cc162e07%2Fmavericks-patio.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/8f33735/2147483647/strip/true/crop/1800x1202+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2Ff8%2Fd8c5354147f59a8db9e2cc162e07%2Fmavericks-patio.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/642d064/2147483647/strip/true/crop/1800x1202+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2Ff8%2Fd8c5354147f59a8db9e2cc162e07%2Fmavericks-patio.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/33b5186/2147483647/strip/true/crop/1800x1202+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2Ff8%2Fd8c5354147f59a8db9e2cc162e07%2Fmavericks-patio.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/2783f6e/2147483647/strip/true/crop/1800x1202+0+0/resize/1200x801!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2Ff8%2Fd8c5354147f59a8db9e2cc162e07%2Fmavericks-patio.jpg 1200w"  sizes="100vw"    width="1200"   height="801"  src="https://ca-times.brightspotcdn.com/dims4/default/2783f6e/2147483647/strip/true/crop/1800x1202+0+0/resize/1200x801!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fde%2Ff8%2Fd8c5354147f59a8db9e2cc162e07%2Fmavericks-patio.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >One of the patios at Mavericks Beach Club in Pacific Beach.</div><div class="figure-credit">(Courtesy of Mavericks Beach Club)</div> </div>  </figure></div><p>Mavericks Beach Club, named after the largest surf break in the Pacific, likewise, does things in a big way.</p><p>“What sets Mavericks apart is the variety and level of events that take place here,” said Krista Marcheschi, director of events and marketing. “We take my crazy ideas and turn them into reality — like filling the patio with real snow, setting up wrestling rings, converting the space into a haunted house on Halloween, a miniature golf course for charity events and the list goes on.</p><p>“We’re known for going above and beyond because we have the space to do so,” Marcheschi said.</p><div class="enhancement" data-click="enhancement"
    
        data-align-left
    
> <div class="infobox" data-click="infoBox"  data-border-top  data-module-id="00000183-8650-db2d-a9cf-ef78eaaf000c">    <p class="infobox-title" >Want to visit?</p>   <p class="infobox-description" ><b><u>Mavericks Beach Club</u></b><br><br><b>Address:</b> 860 Garnet Ave., Pacific Beach<br><br><b>Phone:</b> 858-999-0348<br><br><b>Website:</b> <a class="link" href="https://maverickssd.com" target="_blank" >maverickssd.com</a><br><br><b>Hours:</b> Open 7 days a week, 4 p.m. to 2 a.m. Mondays, noon to 2 a.m. Tuesdays through Fridays, 11 a.m. to 2 a.m. Saturdays during football season and 9 a.m. to 2 a.m. Sundays.</p>    </div> </div><p>Brainchild of the Verant Group, founded by owners Eric Lingenfelder, Mark Cirillo and David Cohen, these visionaries positioned Mavericks to be, “the highlight of Pacific Beach, a cornerstone of the community, a melting pot for everyone, and a place where memories are made,” Marcheschi said.</p><p>Every day of the week is an extravaganza, starting with bachelor and bachelorette viewing parties on Mondays that feature $5 drink specials including tequilas, margaritas and Mexican beers.</p><div class="enhancement" data-click="enhancement"
    
        data-align-center-expanded
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/fd69a0e/2147483647/strip/true/crop/1800x1200+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fb6%2Fa8e12963428b855d8e28d7cb16d7%2Fmavericks-tacos.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/5a87cd1/2147483647/strip/true/crop/1800x1200+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fb6%2Fa8e12963428b855d8e28d7cb16d7%2Fmavericks-tacos.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/cb8c7d0/2147483647/strip/true/crop/1800x1200+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fb6%2Fa8e12963428b855d8e28d7cb16d7%2Fmavericks-tacos.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/8e09f9b/2147483647/strip/true/crop/1800x1200+0+0/resize/1024x683!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fb6%2Fa8e12963428b855d8e28d7cb16d7%2Fmavericks-tacos.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/4755124/2147483647/strip/true/crop/1800x1200+0+0/resize/1200x800!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fb6%2Fa8e12963428b855d8e28d7cb16d7%2Fmavericks-tacos.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="Tacos at Mavericks Beach Club."  srcset="https://ca-times.brightspotcdn.com/dims4/default/4550375/2147483647/strip/true/crop/1800x1200+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fb6%2Fa8e12963428b855d8e28d7cb16d7%2Fmavericks-tacos.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/6bf40f9/2147483647/strip/true/crop/1800x1200+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fb6%2Fa8e12963428b855d8e28d7cb16d7%2Fmavericks-tacos.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/3eb4d56/2147483647/strip/true/crop/1800x1200+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fb6%2Fa8e12963428b855d8e28d7cb16d7%2Fmavericks-tacos.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/889e768/2147483647/strip/true/crop/1800x1200+0+0/resize/1024x683!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fb6%2Fa8e12963428b855d8e28d7cb16d7%2Fmavericks-tacos.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/f236c2b/2147483647/strip/true/crop/1800x1200+0+0/resize/1200x800!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fb6%2Fa8e12963428b855d8e28d7cb16d7%2Fmavericks-tacos.jpg 1200w"  sizes="100vw"    width="1200"   height="800"  src="https://ca-times.brightspotcdn.com/dims4/default/f236c2b/2147483647/strip/true/crop/1800x1200+0+0/resize/1200x800!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F48%2Fb6%2Fa8e12963428b855d8e28d7cb16d7%2Fmavericks-tacos.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >Tacos at Mavericks Beach Club.</div><div class="figure-credit">(Photography by Gabriela / Courtesy of Mavericks Beach Club)</div> </div>  </figure></div><p>Taco Tuesdays offer a bountiful all-you-can-eat taco bar featuring choices of protein (chicken, carne asada and carnitas, or shrimp, ahi and mahi mahi upon request), paired with beans, rice and a fiesta of toppings. There is a trio of shredded cheeses, guacamole, roasted salsa and lime crema. It is all for $15 a person.</p><p>Trivia buffs can amaze and amuse themselves with mind games (and $4 drink specials) on Wednesday evenings from 7 to 9 p.m. when a trivia master conducts an event that blends Jeopardy! and Trivial Pursuit and awards prizes of all manners, from gift cards to swag to the evening’s top three whippersnappers.</p><p>Thursdays are always hopping with football night and DJ events, while Friday and Saturday evenings provide VIP tables with bottle service at the outdoor and indoor spaces, “just a good time to kick back and enjoy.”</p><div class="enhancement" data-click="enhancement"
    
        data-align-center-expanded
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/3b7f17b/2147483647/strip/true/crop/1800x1200+0+0/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2F3f%2F6c7fd3a041ee9d90eedf4f1c6ee4%2Fmavericks-carnitas-frittata.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/a7d9ebb/2147483647/strip/true/crop/1800x1200+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2F3f%2F6c7fd3a041ee9d90eedf4f1c6ee4%2Fmavericks-carnitas-frittata.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/060e23b/2147483647/strip/true/crop/1800x1200+0+0/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2F3f%2F6c7fd3a041ee9d90eedf4f1c6ee4%2Fmavericks-carnitas-frittata.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/d0e4838/2147483647/strip/true/crop/1800x1200+0+0/resize/1024x683!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2F3f%2F6c7fd3a041ee9d90eedf4f1c6ee4%2Fmavericks-carnitas-frittata.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/a258174/2147483647/strip/true/crop/1800x1200+0+0/resize/1200x800!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2F3f%2F6c7fd3a041ee9d90eedf4f1c6ee4%2Fmavericks-carnitas-frittata.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="The carnitas frittata at Mavericks Beach Club."  srcset="https://ca-times.brightspotcdn.com/dims4/default/641477e/2147483647/strip/true/crop/1800x1200+0+0/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2F3f%2F6c7fd3a041ee9d90eedf4f1c6ee4%2Fmavericks-carnitas-frittata.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e39770d/2147483647/strip/true/crop/1800x1200+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2F3f%2F6c7fd3a041ee9d90eedf4f1c6ee4%2Fmavericks-carnitas-frittata.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/72fbd95/2147483647/strip/true/crop/1800x1200+0+0/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2F3f%2F6c7fd3a041ee9d90eedf4f1c6ee4%2Fmavericks-carnitas-frittata.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b789917/2147483647/strip/true/crop/1800x1200+0+0/resize/1024x683!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2F3f%2F6c7fd3a041ee9d90eedf4f1c6ee4%2Fmavericks-carnitas-frittata.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/7153b80/2147483647/strip/true/crop/1800x1200+0+0/resize/1200x800!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2F3f%2F6c7fd3a041ee9d90eedf4f1c6ee4%2Fmavericks-carnitas-frittata.jpg 1200w"  sizes="100vw"    width="1200"   height="800"  src="https://ca-times.brightspotcdn.com/dims4/default/7153b80/2147483647/strip/true/crop/1800x1200+0+0/resize/1200x800!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fc0%2F3f%2F6c7fd3a041ee9d90eedf4f1c6ee4%2Fmavericks-carnitas-frittata.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >The carnitas frittata at Mavericks Beach Club.</div><div class="figure-credit">(Courtesy of Mavericks Beach Club)</div> </div>  </figure></div><p>Finally, breakfast lovers can indulge in brunch specials on the weekends paired with the mimosa bar and $15 Champagne bottles.</p><p>Now for the food part. The sassy fusion menu is filled with bright and refreshing coastal California cuisine items. They include garlic Parmesan wings (reportedly a fan favorite during sports seasons), salads, burritos and other fresh options like mahi wraps, citrus shrimp bowls and California fries. There is also a twist on nachos tricked out with carne asada, queso sauce, guacamole, pico de gallo and Cotija cheese.</p><p>Vegan and lighter choices feature the Impossible Patty, ahi poke bowls and zesty ceviche, while carnivorous palates can indulge in a classic Maverick Burger or a keto bowl packed with grilled flat iron steak, charred Brussels sprouts, fajita veggies, cheddar jack cheese and avocado.</p><div class="enhancement" data-click="enhancement"
    
        data-align-center-expanded
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/f6d9973/2147483647/strip/true/crop/1800x1202+0+0/resize/320x214!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2Fa3%2F76a4a7cd41608078025cd102abe2%2Fmavericks-brunch-cali-due-breakfast-burrito.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/e984d89/2147483647/strip/true/crop/1800x1202+0+0/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2Fa3%2F76a4a7cd41608078025cd102abe2%2Fmavericks-brunch-cali-due-breakfast-burrito.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/be60464/2147483647/strip/true/crop/1800x1202+0+0/resize/768x513!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2Fa3%2F76a4a7cd41608078025cd102abe2%2Fmavericks-brunch-cali-due-breakfast-burrito.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/9cb57ab/2147483647/strip/true/crop/1800x1202+0+0/resize/1024x684!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2Fa3%2F76a4a7cd41608078025cd102abe2%2Fmavericks-brunch-cali-due-breakfast-burrito.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/c1a8d16/2147483647/strip/true/crop/1800x1202+0+0/resize/1200x801!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2Fa3%2F76a4a7cd41608078025cd102abe2%2Fmavericks-brunch-cali-due-breakfast-burrito.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="The brunch Cali duo breakfast burrito at Mavericks Beach Club."  srcset="https://ca-times.brightspotcdn.com/dims4/default/c94643a/2147483647/strip/true/crop/1800x1202+0+0/resize/320x214!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2Fa3%2F76a4a7cd41608078025cd102abe2%2Fmavericks-brunch-cali-due-breakfast-burrito.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/f171cc6/2147483647/strip/true/crop/1800x1202+0+0/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2Fa3%2F76a4a7cd41608078025cd102abe2%2Fmavericks-brunch-cali-due-breakfast-burrito.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4c71acb/2147483647/strip/true/crop/1800x1202+0+0/resize/768x513!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2Fa3%2F76a4a7cd41608078025cd102abe2%2Fmavericks-brunch-cali-due-breakfast-burrito.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/8d52ec5/2147483647/strip/true/crop/1800x1202+0+0/resize/1024x684!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2Fa3%2F76a4a7cd41608078025cd102abe2%2Fmavericks-brunch-cali-due-breakfast-burrito.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/d633abb/2147483647/strip/true/crop/1800x1202+0+0/resize/1200x801!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2Fa3%2F76a4a7cd41608078025cd102abe2%2Fmavericks-brunch-cali-due-breakfast-burrito.jpg 1200w"  sizes="100vw"    width="1200"   height="801"  src="https://ca-times.brightspotcdn.com/dims4/default/d633abb/2147483647/strip/true/crop/1800x1202+0+0/resize/1200x801!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fdc%2Fa3%2F76a4a7cd41608078025cd102abe2%2Fmavericks-brunch-cali-due-breakfast-burrito.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >The brunch Cali duo breakfast burrito at Mavericks Beach Club.</div><div class="figure-credit">(Courtesy of Mavericks Beach Club)</div> </div>  </figure></div><p>Rise and shine with some popular brunch options, especially the Morning Rooster, a fun spin on the chicken sandwich that pairs a crispy chicken breast with fried egg, bacon, cheddar cheese, a superfood spring mix, a zippy chipotle aioli and side of breakfast potatoes. Other faves include the breakfast burrito and the loaded avocado toast that piles a fried egg, avocado, feta, heirloom tomatoes and micro spinach on malted brown bread. All this can be washed down with the brunch cocktail, a blending of Jagermeister Cold Brew, Fernet, vanilla syrup, pineapple juice and Dropkick Horchata Cold Brew.</p><p>Incredibly dog friendly, Mavericks offers a healthy Mutt Menu with choice of a beef patty, grilled chicken breast or mahi mahi and side of white rice, strips of bacon and slices of American cheese for a bland and balanced canine diet.</p><p>For the kids there are sliders, quesadillas and bean and cheese burritos with fries.</p><div class="enhancement" data-click="enhancement"
    
        data-align-center-expanded
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/9bfec8b/2147483647/strip/true/crop/1800x1139+0+0/resize/320x202!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F02%2F6a032ce54b01947a158fe38cf480%2Fmavericks-bowl-california-fries-and-wings.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/f522a39/2147483647/strip/true/crop/1800x1139+0+0/resize/568x359!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F02%2F6a032ce54b01947a158fe38cf480%2Fmavericks-bowl-california-fries-and-wings.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/4905231/2147483647/strip/true/crop/1800x1139+0+0/resize/768x486!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F02%2F6a032ce54b01947a158fe38cf480%2Fmavericks-bowl-california-fries-and-wings.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/7847056/2147483647/strip/true/crop/1800x1139+0+0/resize/1024x648!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F02%2F6a032ce54b01947a158fe38cf480%2Fmavericks-bowl-california-fries-and-wings.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/03179b8/2147483647/strip/true/crop/1800x1139+0+0/resize/1200x759!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F02%2F6a032ce54b01947a158fe38cf480%2Fmavericks-bowl-california-fries-and-wings.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="The Mavericks bowl, California fries and wings are among menu options."  srcset="https://ca-times.brightspotcdn.com/dims4/default/0c2a43a/2147483647/strip/true/crop/1800x1139+0+0/resize/320x202!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F02%2F6a032ce54b01947a158fe38cf480%2Fmavericks-bowl-california-fries-and-wings.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/6d2047c/2147483647/strip/true/crop/1800x1139+0+0/resize/568x359!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F02%2F6a032ce54b01947a158fe38cf480%2Fmavericks-bowl-california-fries-and-wings.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/7ff49e1/2147483647/strip/true/crop/1800x1139+0+0/resize/768x486!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F02%2F6a032ce54b01947a158fe38cf480%2Fmavericks-bowl-california-fries-and-wings.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/23b2dec/2147483647/strip/true/crop/1800x1139+0+0/resize/1024x648!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F02%2F6a032ce54b01947a158fe38cf480%2Fmavericks-bowl-california-fries-and-wings.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/836c2fd/2147483647/strip/true/crop/1800x1139+0+0/resize/1200x759!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F02%2F6a032ce54b01947a158fe38cf480%2Fmavericks-bowl-california-fries-and-wings.jpg 1200w"  sizes="100vw"    width="1200"   height="759"  src="https://ca-times.brightspotcdn.com/dims4/default/836c2fd/2147483647/strip/true/crop/1800x1139+0+0/resize/1200x759!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2Fcc%2F02%2F6a032ce54b01947a158fe38cf480%2Fmavericks-bowl-california-fries-and-wings.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >The Mavericks bowl, California fries and wings are among menu options.</div><div class="figure-credit">(Photography by Gabriela / Courtesy of Mavericks Beach Club)</div> </div>  </figure></div><p>For those who are picky, “we try to accommodate everyone’s dietary restrictions. All you have to do is ask, and we’ll figure something out for you,” Marcheschi said.</p><p>Mavericks is picky too. Everything is made in-house, incorporating the best quality ingredients for the best product using a bounty of organic produce, and grass-fed Angus beef.</p><p>Heading toward its fifth anniversary in March, Mavericks has already racked up some San Diego Reader’s Choice and San Diego Magazine awards in several categories, like winner of “Lord of the Wings” in 2019, Best Patio and Best Beach Bar.</p><p>There is also a large beer selection of 25 taps at each bar, frozen cocktails, including alcoholic slushies, and Boozy Otterpops, along with the Help-Yourself Beach Cooler for mix-and-match can options. Mavericks boasts five distinct bars, each one exuding a different vibe from sophisticated and intimate to homey, sporty and disco-retro so customers can find their mojo, kick back and chill.</p><p>The Beach Club offers something for everyone. During the day it’s filled with families, seasonal tourists and suits gathering for business lunches. The nighttime crowd is a mix of Pacific Beach regulars, visitors, San Diego denizens, the 21 to 40 clubby set, college students and even a handful of centenarians who have celebrated their special birthdays with standing ovations at Mavericks.</p><p>“It’s truly everyone’s neighborhood bar and destination,” Marcheschi said.</p><p>I’ll drink to that!</p><p></p><h2 id="recipes-from-mavericks-beach-club" class="subhead">Recipes from Mavericks Beach Club</h2>
<div class="enhancement" data-click="enhancement"
    
        data-align-center-expanded
    
><figure class="figure"> <picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/293a1d1/2147483647/strip/true/crop/1800x1738+0+0/resize/320x309!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F88%2Fc6%2F121712824099b043acd7da4af3b5%2Fmavericks-citrus-shrimp-bowl.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/1ef7465/2147483647/strip/true/crop/1800x1738+0+0/resize/568x549!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F88%2Fc6%2F121712824099b043acd7da4af3b5%2Fmavericks-citrus-shrimp-bowl.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/953e767/2147483647/strip/true/crop/1800x1738+0+0/resize/768x742!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F88%2Fc6%2F121712824099b043acd7da4af3b5%2Fmavericks-citrus-shrimp-bowl.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/cf7f7ae/2147483647/strip/true/crop/1800x1738+0+0/resize/1024x989!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F88%2Fc6%2F121712824099b043acd7da4af3b5%2Fmavericks-citrus-shrimp-bowl.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/5195754/2147483647/strip/true/crop/1800x1738+0+0/resize/1200x1159!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F88%2Fc6%2F121712824099b043acd7da4af3b5%2Fmavericks-citrus-shrimp-bowl.jpg 1200w"  sizes="100vw"  >     <img class="image" alt="The citrus shrimp bowl at Mavericks Beach Club."  srcset="https://ca-times.brightspotcdn.com/dims4/default/40b5795/2147483647/strip/true/crop/1800x1738+0+0/resize/320x309!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F88%2Fc6%2F121712824099b043acd7da4af3b5%2Fmavericks-citrus-shrimp-bowl.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/f563863/2147483647/strip/true/crop/1800x1738+0+0/resize/568x549!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F88%2Fc6%2F121712824099b043acd7da4af3b5%2Fmavericks-citrus-shrimp-bowl.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/8abd1f3/2147483647/strip/true/crop/1800x1738+0+0/resize/768x742!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F88%2Fc6%2F121712824099b043acd7da4af3b5%2Fmavericks-citrus-shrimp-bowl.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/556c0b9/2147483647/strip/true/crop/1800x1738+0+0/resize/1024x989!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F88%2Fc6%2F121712824099b043acd7da4af3b5%2Fmavericks-citrus-shrimp-bowl.jpg 1024w,https://ca-times.brightspotcdn.com/dims4/default/02f7248/2147483647/strip/true/crop/1800x1738+0+0/resize/1200x1159!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F88%2Fc6%2F121712824099b043acd7da4af3b5%2Fmavericks-citrus-shrimp-bowl.jpg 1200w"  sizes="100vw"    width="1200"   height="1159"  src="https://ca-times.brightspotcdn.com/dims4/default/02f7248/2147483647/strip/true/crop/1800x1738+0+0/resize/1200x1159!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F88%2Fc6%2F121712824099b043acd7da4af3b5%2Fmavericks-citrus-shrimp-bowl.jpg" decoding="async"  loading="lazy"  >  </picture>   <div class="figure-content"> <div class="figure-caption"  aria-hidden="true" >The citrus shrimp bowl at Mavericks Beach Club.</div><div class="figure-credit">(Courtesy of Mavericks Beach Club)</div> </div>  </figure></div><p></p><p class="cms-textAlign-center"><b><u>Citrus Shrimp Bowl</u></b></p><p class="cms-textAlign-center">Prep time 20 min., cook time 5 min.</p><p><b>Ingredients:</b></p><p>• Cilantro lime rice (recipe below)</p><p>• Shredded green/ purple cabbage</p><p>• Mango salsa (recipe below)</p><p>• Citrus glaze (recipe below)</p><p>• 21-25 peeled and deveined shrimp</p><p>• Tequila</p><p>• Avocado</p><p>• Jalapeno, sliced</p><p class="cms-textAlign-center"><b><u>Citrus Lime Rice</u></b></p><p class="cms-textAlign-center">Serves 6</p><p class="cms-textAlign-center"></p><p class="cms-textAlign-center">Prep time 5 min., cook time 30 min.</p><p><b>Ingredients:</b></p><p>• 2 T. extra virgin olive oil</p><p>• 1 1/2 C. basmati rice or other long-grain white rice</p><p>• 1 garlic clove, minced</p><p>• 2 1/4 C. spring water</p><p>• 1 tsp. salt</p><p>• Finely grated zest from one lime</p><p>• 3 T. lime juice</p><p>• 1 C. packed cilantro (leaves and tender stems only)</p><p><b>Directions:</b></p><p>1. Heat the olive oil in a medium saucepan on medium high heat. Add the raw rice and stir to coat with olive oil. Cook, stirring occasionally until the rice has started to brown. Add the garlic and cook for one minute more.</p><p>2. Add water, salt and zest to the rice. Bring to a rolling boil, then cover and lower heat to maintain a very low simmer. Cook undisturbed for 15 minutes, then remove from heat and let sit for 10 minutes.</p><p>3. Transfer rice to a mixing/serving bowl. Pour lime juice over rice, and toss with chopped cilantro.</p><p class="cms-textAlign-center"><b><u>Citrus Glaze</u></b></p><p class="cms-textAlign-center">Serves 8</p><p class="cms-textAlign-center"></p><p class="cms-textAlign-center">Prep time 10 min.</p><p><b>Ingredients:</b></p><p>• 4 C. sweet chili sauce (mae ploy)</p><p>• 2 C. rice wine vinegar</p><p>• 1 C. teriyaki</p><p>• 1 C. honey</p><p>• 1 bunch cilantro, chopped</p><p>• 2 garlic cloves, minced</p><p><b>Directions: </b></p><p>1. Place all ingredients into a blender. Blend until smooth.</p><p class="cms-textAlign-center"><b><u>Mango Salsa</u></b></p><p class="cms-textAlign-center">Serves 6</p><p class="cms-textAlign-center"></p><p class="cms-textAlign-center">Prep time 5 min.</p><p><b>Ingredients:</b></p><p>• 4 mangoes, diced</p><p>• 2 red bell peppers, diced</p><p>• 2 green bell peppers, diced</p><p>• 2 jalapenos, diced</p><p>• 2 limes, juiced</p><p>• 1 bunch cilantro</p><p>• 1/2 T. salt</p><p>• 1/2 T. pepper</p><p><b>Directions:</b></p><p>Final step — cooking the shrimp</p><p>1. Heat the olive oil in a medium saucepan on medium high heat. Once oil is up to heat (about 2-3min) place 8 shrimp into the pan, seasoning them with salt and pepper.</p><p>2. Once the shrimp have seared on one side for 2-3 min. and have a golden-brown color, flip the shrimp. Immediately deglaze the pan with 2-4 ounces of any tequila spirit. Let tequila burn off so little to no liquid is left.</p><p>3. Add in citrus glaze and reduce heat to medium-low allowing the glaze to thicken.</p><p>4. Plate starting with cilantro rice base, mango salsa, cabbage mix, citrus glazed shrimp, avocado and jalapenos.</p><p>5. Combine all components into serving bowl and enjoy!</p><p><i>Courtesy of Chef Andrew Tomic</i><br></p></div></div> </div>   <hr></div></article>    <div class="tags"> <a class="link" href="https://www.pbmonthly.net/dining">Dining</a> </div>    <div class="bylines"></div>    </div></main>  <aside class="rail" data-click="rail"><div class="rail-content">   <ps-newsletter-module class="module newsletter-module"  data-id="248"  data-module-id="0000017d-0c13-d502-a1ff-ad57aa750000"><div class="module-container"><div class="module-icon"><svg class="icon flying-envelope-icon"><use xlink:href="#icon-flying-envelope"></use></svg><span class="visually-hidden">Newsletter</span></div>  <p class="module-title">Get PB Monthly in your inbox every month</p>  </div>  <p class="module-description">News and features about Pacific Beach every month for free</p>  <form class="form newsletter-module-form" method="post"  action="https://membership.sandiegouniontribune.com/subscription-services/v1/newsletters/subscriptions"  data-error-message="Something went wrong. Please try again." data-invalid-email-message="Please enter valid email address." data-field-error-message="Something went wrong. Please try again." data-success-message="Thank you for signing up." data-success-link-message="Manage all your newsletters here." data-success-pre-text="You&#x27;ve signed up" data-success-post-text="successfully." data-submitting-text="Submitting..." data-subscription-url="https://membership.sandiegouniontribune.com/newsletters" novalidate>  <div class="email-input text-input"><label class="email-input-label text-input-label" for="email-input-element-0000017d-0c13-d502-a1ff-ad57aa750000" ><span>Enter email address</span><input class="email-input-element text-input-element" type="email" id="email-input-element-0000017d-0c13-d502-a1ff-ad57aa750000"  name="emailinput"  placeholder="Enter email address"  ></label></div>  <div class="form-error-message"></div><div class="form-buttons"> <button class="button" type="submit" >Sign Me Up </button> </div></form>  <p class="module-disclaimer"> You may occasionally receive promotional content from the PB Monthly.</p>  </ps-newsletter-module><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad099f281c-3c17-4c56-acda-986c6a79abbc" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/dining"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> <div class="list list-h list-spacer-bottom"  data-list-id="00000169-de99-dd66-a3eb-fefb777c0002" data-module-id="00000169-de99-dd66-a3eb-fefb777c0002"><div class="list-header list-h-list-header"  data-click="liHListTitleCTA" >   <h3 class="list-header-title list-h-list-header-title" data-counter="8">Latest News </h3>   </div><ul class="list-menu list-h-menu"><li data-click="liH0promoSmall"><ps-promo class="promo promo-position-small promo-small"  data-module-id="00000183-ae5c-dc7b-a5e7-ff7f11e50002" data-content-type="article"  data-show-img data-top-center
><div class="promo-wrapper"><div class="promo-media"><a class="link promo-placeholder" href="https://www.pbmonthly.net/news/story/2022-10-05/rising-star-from-pacific-beach-is-on-a-mission-to-stand-up-to-bullying" aria-label="Rising star from Pacific Beach is on a mission to stand up to bullying" ><picture >    <source  type="image/webp"  srcset="https://ca-times.brightspotcdn.com/dims4/default/de99422/2147483647/strip/true/crop/1800x1200+0+449/resize/110x73!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/44de3e0/2147483647/strip/true/crop/1800x1200+0+449/resize/180x120!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/a1c1ce6/2147483647/strip/true/crop/1800x1200+0+449/resize/320x213!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/884f7a7/2147483647/strip/true/crop/1800x1200+0+449/resize/568x379!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/b8f3bd7/2147483647/strip/true/crop/1800x1200+0+449/resize/768x512!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/b499197/2147483647/strip/true/crop/1800x1200+0+449/resize/840x560!/format/webp/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 840w"  sizes="180px"  >     <img class="image" alt="Caroline Lobbin"  srcset="https://ca-times.brightspotcdn.com/dims4/default/f518e15/2147483647/strip/true/crop/1800x1200+0+449/resize/110x73!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 110w,https://ca-times.brightspotcdn.com/dims4/default/8977875/2147483647/strip/true/crop/1800x1200+0+449/resize/180x120!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 180w,https://ca-times.brightspotcdn.com/dims4/default/87ef96f/2147483647/strip/true/crop/1800x1200+0+449/resize/320x213!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 320w,https://ca-times.brightspotcdn.com/dims4/default/41aa815/2147483647/strip/true/crop/1800x1200+0+449/resize/568x379!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 568w,https://ca-times.brightspotcdn.com/dims4/default/90de83f/2147483647/strip/true/crop/1800x1200+0+449/resize/768x512!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 768w,https://ca-times.brightspotcdn.com/dims4/default/e047de0/2147483647/strip/true/crop/1800x1200+0+449/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg 840w"  sizes="180px"    width="840"   height="560"  src="https://ca-times.brightspotcdn.com/dims4/default/e047de0/2147483647/strip/true/crop/1800x1200+0+449/resize/840x560!/quality/80/?url=https%3A%2F%2Fcalifornia-times-brightspot.s3.amazonaws.com%2F66%2F09%2F14c85efd47699e2c6a4d353e9c5b%2Fcaroline-lobbin-1.jpg" decoding="async"  loading="lazy"  >  </picture></a></div><div class="promo-content"><div class="promo-title-container"> <h3 class="promo-title" >  <a class="link" href="https://www.pbmonthly.net/news/story/2022-10-05/rising-star-from-pacific-beach-is-on-a-mission-to-stand-up-to-bullying">Rising star from Pacific Beach is on a mission to stand up to bullying</a>  </h3> </div></div></div></ps-promo></li><li data-click="liH1promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-ae5c-dc7b-a5e7-ff7f11e80000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pbmonthly.net/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.pbmonthly.net/news/story/2022-10-04/west-mission-bay-drive-bridge-delayed-2023">New West Mission Bay Drive bridge won’t be finished until next year</a>  </h3> </div>   <p class="promo-timestamp" data-date="Oct. 4, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664921936407" ></p>  </div>  </div></ps-promo></li><li data-click="liH2promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-ae5c-dc7b-a5e7-ff7f11e90001" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pbmonthly.net/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.pbmonthly.net/news/story/2022-10-04/a-pacific-beach-residents-journey-with-furniture-plants-and-all-things-art">A Pacific Beach resident’s journey with furniture, plants and all things art </a>  </h3> </div>   <p class="promo-timestamp" data-date="Oct. 4, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664917971958" ></p>  </div>  </div></ps-promo></li><li data-click="liH3promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-ae5c-dc7b-a5e7-ff7f11eb0002" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pbmonthly.net/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.pbmonthly.net/news/story/2022-10-03/art-in-the-community-take-a-self-guided-tour-of-pacific-beachs-many-murals">Art in the community: Take a self-guided tour of Pacific Beach’s many murals</a>  </h3> </div>   <p class="promo-timestamp" data-date="Oct. 3, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664822324830" ></p>  </div>  </div></ps-promo></li><li data-click="liH4promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-ae5c-dc7b-a5e7-ff7f11ee0001" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pbmonthly.net/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.pbmonthly.net/news/story/2022-10-02/discover-mission-bay-offers-fun-programs-for-kids-free-october">Discover Mission Bay offers fun programs for ‘Kids Free October’</a>  </h3> </div>   <p class="promo-timestamp" data-date="Oct. 2, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664767743466" ></p>  </div>  </div></ps-promo></li><li data-click="liH5promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-ae5c-dc7b-a5e7-ff7f11f10000" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pbmonthly.net/news/columns">Columns</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.pbmonthly.net/news/columns/story/2022-10-02/this-month-in-history-glimpses-into-pacific-beachs-past">This Month in History: Glimpses into Pacific Beach’s past</a>  </h3> </div>   <p class="promo-timestamp" data-date="Oct. 2, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664731967671" ></p>  </div>  </div></ps-promo></li><li data-click="liH6promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-ae5c-dc7b-a5e7-ff7f11f30002" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pbmonthly.net/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.pbmonthly.net/news/story/2022-09-28/mandatory-organic-waste-recycling-coming-to-pacific-beach-homes">Mandatory organic waste recycling coming to Pacific Beach homes</a>  </h3> </div>   <p class="promo-timestamp" data-date="Sept. 28, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1664382711802" ></p>  </div>  </div></ps-promo></li><li data-click="liH7promoXSmall"><ps-promo class="promo promo-position-small promo-x-small"  data-module-id="00000183-ae5c-dc7b-a5e7-ff7f11f50002" data-content-type="article"  
 ><div class="promo-wrapper">      <div class="promo-content"> <div class="promo-title-container"><p class="promo-category"><a class="link" href="https://www.pbmonthly.net/news">News</a></p> <h3 class="promo-title" >  <a class="link" href="https://www.pbmonthly.net/news/story/2022-09-19/music-for-the-soul-pacific-beach-musician-finds-emotional-healing-through-songwriting">Music for the soul: Pacific Beach musician finds emotional healing through songwriting</a>  </h3> </div>   <p class="promo-timestamp" data-date="Sept. 19, 2022" data-shouldshowdate="true" data-shouldshowtime="true" data-timestamp="1663611151965" ></p>  </div>  </div></ps-promo></li></ul></div> <div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad3dd4ca94-c5ce-4115-b40b-2ac1fbd0e938" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/dining"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-adb970e0d4-b0ea-47ef-8e86-03a40da239df" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/dining"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ada79decf7-e4aa-4c21-8b90-1d0f8e53ba51" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/dining"  data-slot-sizes="[[300, 250], [300, 600]]"  data-ad-type="mrec"  data-hide-mobile="true"  data-ptype="story"  data-slot-ad-size-maps="[[[800, 0], [300, 250], [300, 600]], [[0, 0], [0, 0]]]" ><span class="google-dfp-ad-placeholder"></span></div></div> </div></aside>  </div></div></div>  <div class="page-below"  data-click="below" ><div class="google-dfp-ad-wrapper" data-ad-rendered="false" style="min-height: 270px" data-min-height="270" ><div class="google-dfp-ad-caption">Advertisement</div><div id="google-ad68b4bbbd-12dd-4e86-bec8-ea9cf9b27ee8" class="google-dfp-ad" data-slot-name="/21787098806/web.pbmonthly/dining"  data-slot-sizes="[[970, 250], [970, 90], [728, 90]]"  data-ad-type="leaderboard"  data-ptype="story"  data-slot-ad-size-maps="[[[1024, 0], [970, 250], [970, 90], [728, 90]], [[0, 0], [300, 250]]]" ><span class="google-dfp-ad-placeholder"></span></div></div></div>  </div> <footer class="page-footer"><div class="page-footer-content"> <div class="page-footer-logo"><a aria-label="home page" href="/"  ><picture >     <img class="page-logo-image" alt="PB Monthly.svg"   width="470"   height="120"  src="https://ca-times.brightspotcdn.com/dd/58/52dce5ec4a2eaed214c1c97a4da5/pb-monthly-wide.svg" decoding="async"  loading="lazy"  >  </picture></a></div> <div class="page-footer-group"><div class="group"><div class="rich-text-module"  data-module-id="0000016a-d6a6-d675-adfb-ffb7d88c0000">  <div class="rich-text-body rich-text-items"><p><a class="link" href="https://www.sandiegouniontribune.com/privacy-policy" target="_blank" >Privacy Policy</a><br><a class="link" href="https://www.pbmonthly.net/editorial-policy">Editorial Policy</a><br><a class="link" href="https://www.sandiegouniontribune.com/terms-of-service" target="_blank" >Terms of Service</a><br><a class="link" href="https://membership.sandiegouniontribune.com/newsletters" target="_blank" >Sign Up For Our Newsletters</a></p></div>  </div><div class="page-footer-social"><div class="social-bar"><p class="social-bar-heading">Follow Us</p>  <ul class="social-bar-menu">  <li><a class="social-link" rel="noreferrer noopener" href="https://twitter.com/pbmonthly" target="_blank" data-social-service="twitter" ><svg class="icon social-icon"><use xlink:href="#mono-icon-twitter"></use></svg><span class="visually-hidden">Twitter</span></a></li>  </ul>  </div></div></div><div class="group"><nav class="footer-navigation" ><ul class="footer-navigation-menu"><li class="footer-navigation-menu-column" data-click="navf0">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.pbmonthly.net/contact-us" >Contact Us</a></li>  <li><a class="navigation-link" href="https://secure.adpay.com/searchresultsdisplay.aspx?p=9026&amp;procid=c7832539-69c2-4c75-9b1a-49130e123f53"  target="_blank" >Classifieds</a></li>  <li><a class="navigation-link" href="https://www.sandiegouniontribune.com/terms-of-service" >Terms</a></li>  <li><a class="navigation-link" href="https://www.sandiegouniontribune.com/privacy-policy" >Privacy Policy</a></li>  <li><a class="navigation-link" href="https://www.pbmonthly.net/find-a-copy" >Find a Copy</a></li>  </ul>  </li><li class="footer-navigation-menu-column" data-click="navf1">  <ul class="footer-navigation-submenu" >  <li><a class="navigation-link" href="https://www.pbmonthly.net/contact-us/advertising" >Advertise</a></li>  <li><a class="navigation-link" href="https://www.lajollalight.com/digital-publications" >Digital Publications</a></li>  <li><a class="navigation-link" href="http://enewspaper.lajollalight.com/html5/desktop/production/default.aspx?pubid=ccfa8a4e-30d9-4f6c-a77a-e822b4e06827"  target="_blank" >La Jolla Light E-Edition</a></li>  <li><a class="navigation-link" href="http://enewspaper.pbmonthly.net/"  target="_blank" >PB Monthly E-Edition</a></li>  </ul>  </li></ul></nav></div></div><div class="page-footer-disclaimer">Copyright © 2022, PB Monthly | <a class="link" href="https://www.sandiegouniontribune.com/privacy-policy#california-notice-of-collection" target="_blank" >CA Notice of Collection</a></div></div></footer>  </body></html>